<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Library People News: Hires, Promotions, Retirements, and Obituaries</title><meta name="robots" content="noodp,noydir" />
<!-- Put the following javascript before the closing </head> tag. -->
<script>
  (function() {
    var cx = '005834851677093827430:a3lps4efuhm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>


<!-- Google Ads code -->

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>

<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-1872221973353849");
GS_googleEnableAllServices();
</script>

<script type='text/javascript'>
GA_googleAddAttr("Site", "LJ");
GA_googleAddAttr("Category", "lj-in-print");
	GA_googleAddAttr("Category", "people");
			GA_googleAddAttr("Tag", "lj_2017_jan_01");
</script>

<script type='text/javascript'>
GA_googleAddSlot("ca-pub-1872221973353849", "LJ_OAIA_300x250");
GA_googleAddSlot("ca-pub-1872221973353849", "LJ_OAIA_728x90");
GA_googleAddSlot("ca-pub-1872221973353849", "LJHalfpage300x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJSkyscraper160x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJTicker920x25");
</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>


<script type="text/javascript">

// Private social media sharing buttons
// http://james.cridland.net/code/
//
// Acknowledgement: some code in popShareWin (the bit that centres the pop-up window)
// is from the Twitter bookmarklet code.

function popShareWin(sWidth,sHeight,url) {
    var C=screen.height,B=screen.width,H=Math.round((B/2)-(sWidth/2)),G=0;
    if(C>sHeight){G=Math.round((C/2)-(sHeight/2))};
    url=url.replace("%%URL%%",encodeURIComponent(window.location.href));
    url=url.replace("%%TITLE%%",encodeURIComponent(document.title));
    window.open(url,'','left='+H+',top='+G+',width='+sWidth+',height='+sHeight+',personalbar=0,toolbar=0,scrollbars=1,resizable=1');
    return false;    
}
</script>

        <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
        <meta property="og:title" content="Library People News: Hires, Promotions, Retirements, and Obituaries"/>
        <meta property="og:description" content="Jamar Rahming named Director of the Jackson County Library System, OR; Kornelia Tancheva to become the University of Pittsburgh’s Hillman University Librarian and Director of the University Library System; National Museum and Library Services board swears in six members; and more new hires, promotions, retirements, and obituaries from the January 1, 2016 issue of Library Journal." />
        <meta property="og:url" content="http://lj.libraryjournal.com/2017/01/people/library-people-news-hires-promotions-retirements-and-obituaries-01062016/"/>
                        <meta property="og:type" content="article"
        />
        <meta property="og:site_name" content="Library Journal"/>
        <!-- End Open Graph Meta Tags !-->
 
    <link rel="alternate" type="application/rss+xml" title="Library Journal &raquo; Feed" href="http://lj.libraryjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal &raquo; Comments Feed" href="http://lj.libraryjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal &raquo; Library People News: Hires, Promotions, Retirements, and Obituaries Comments Feed" href="http://lj.libraryjournal.com/2017/01/people/library-people-news-hires-promotions-retirements-and-obituaries-01062016/feed/" />
<link rel="canonical" href="http://lj.libraryjournal.com/2017/01/people/library-people-news-hires-promotions-retirements-and-obituaries-01062016/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/lj.libraryjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='interncss-css'  href='http://lj.libraryjournal.com/wp-content/plugins/wp-intern-ads/internAds.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://lj.libraryjournal.com/wp-content/themes/news/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://lj.libraryjournal.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://lj.libraryjournal.com/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://lj.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/wp-intern-ads/jquery.internads.js?ver=1.0'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lj.libraryjournal.com/xmlrpc.php?rsd" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script>								
				<script language="javascript">
						
					jQuery(document).ready(function() {		
									
						jQuery().tcInternAds({
							title: "Advertisement",
							closeable: true,
							url: 'http://lj.libraryjournal.com/ad.html',
							timeout: '20',
							wait: '720',
							delay: '0'
						});
						
					});
					
				</script>
	
		<link rel="Shortcut Icon" href="http://lj.libraryjournal.com/wp-content/themes/news/images/favicon.ico" type="image/x-icon" />
<style type="text/css">#header { background: url(http://lj.libraryjournal.com/wp-content/uploads/2012/01/LJ-Header.jpg) no-repeat !important; }</style>

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #acacac; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16323142-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="single single-post postid-72880 single-format-standard custom-background custom-header header-image content-sidebar"><div id="wrap"><div id="navbarContainer">
  <ul id="ljnav">
    <li id="btn1"><a href="http://www.infodocket.com/">News</a></li>
	<li id="btn2"><a href="http://lj.libraryjournal.com/category/opinion/">Opinion</a></li>
    <li id="btn3"><a href="http://www.thedigitalshift.com/" target="_blank">Tech</a></li>
    <li id="btn4"><a href="http://reviews.libraryjournal.com/">Reviews</a></li>
    <li id="btn5"><a href="http://lj.libraryjournal.com/events/">Events</a></li>
	<li id="btn6"><a href="http://lj.libraryjournal.com/category/webcasts/">Webcasts</a></li>
    <li id="btn7"><a href="http://jobs.libraryjournal.com/">Job Zone</a></li>
    <li id="btn8"><a href="http://lj.libraryjournal.com/forms/LJsub.php" target="_blank">Newsletters</a></li>
    <li id="btn9"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">Social Media</a>
      <ul style="margin-top:-2px;">
        <li><a href="https://www.facebook.com/pages/Library-Journal/11249119181" target="_blank">Facebook</a></li>
        <li><a href="http://twitter.com/libraryjournal" target="_blank">@LibraryJournal</a></li>
		<li><a href="http://twitter.com/ljreviews" target="_blank">@LJReviews</a></li>
        <li><a href="http://tumblr.libraryjournal.com" target="_blank">Tumblr</a></li>
      </ul>
    </li>
  </ul>
</div><div align="center"; style="background-color:#333333; clear: both;">
<!-- LJTicker920x25 -->
<script type='text/javascript'>
GA_googleFillSlot("LJTicker920x25");
</script>
</div>
	<div id="topnav">
	<div class="topnav-left">
	<p>January 8, 2017</p>
	</div><!-- end .topnav-left -->
	<div class="topnav-right">
	<ul id="menu-about-menu" class="topnav superfish"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="http://lj.libraryjournal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-16031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16031"><a href="http://lj.libraryjournal.com/contact-us/">Masthead</a></li>
	<li id="menu-item-16029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16029"><a href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/">Contact the Reviews Editors</a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">LJ Social Media</a></li>
	<li id="menu-item-72719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72719"><a href="http://lj.libraryjournal.com/2017-lj-advertising-opportunities/">Advertising</a></li>
	<li id="menu-item-62177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62177"><a href="http://lj.libraryjournal.com/contact-us/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-2742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2742"><a href="http://lj.libraryjournal.com/awards/?ref=menu">Awards</a></li>
<li id="menu-item-6615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6615"><a>Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://lj.libraryjournal.com/contact-us/submissions/">News, Features, Feedback, etc.</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6614"><a href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/?ref=lj-about">Submitting Titles to the LJ Book Review</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://lj.libraryjournal.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-56033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56033"><a href="http://lj.libraryjournal.com/about/diversity/">Diversity</a></li>
	<li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://lj.libraryjournal.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="http://lj.libraryjournal.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-1330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul>	</div><!-- end .topnav-right -->
	</div><!-- end #topnav -->
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://lj.libraryjournal.com/">Library Journal</a></p><p id="description">Library News, Reviews, and Views</p></div><div class="widget-area header-widget-area"><div id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cse-search-form" style="width: 100%;">Loading ...</div>
<script src="http://www.google.com/jsapi" type="text/javascript"></script>
<script type="text/javascript"> 
  google.load('search', '1', {language : 'en'});
  google.setOnLoadCallback(function() {
    var customSearchOptions = {};
    var orderByOptions = {};
    orderByOptions['keys'] = [{label: 'Relevance', key: ''},{label: 'Date', key: 'date'}];
    customSearchOptions['enableOrderBy'] = true;
    customSearchOptions['orderByOptions'] = orderByOptions;  var customSearchControl = new google.search.CustomSearchControl(
      '005834851677093827430:a3lps4efuhm', customSearchOptions);
    customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
    var options = new google.search.DrawOptions();
    options.enableSearchboxOnly("http://lj.libraryjournal.com/search-results/");
    customSearchControl.draw('cse-search-form', options);
  }, true);
</script>
<link rel="stylesheet" href="http://www.google.com/cse/style/look/default.css" type="text/css" /></div>
		</div></div>
</div><div id="lj_ad_row">
    <!-- LJLeaderboard728x90 -->
    <div id="leaderboard_ad">
    <script type='text/javascript'>
    GA_googleFillSlot("LJLeaderboard728x90");
    </script>
    </div>
    <div id="lj_subscribe_ad">
    <a href="http://lj.libraryjournal.com/bestbooks2016/index.php" target="_blank"><img src="http://lj.libraryjournal.com/wp-content/uploads/2016/12/BestBooksWebspot3.jpg" width="189" height="90" alt="LJ Best Books 2016" border="0"></a></div>
</div>
</div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-310"><a href="http://lj.libraryjournal.com/latest-stories/?ref=ljnav">Latest Stories</a>
<ul class="sub-menu">
	<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://lj.libraryjournal.com/?cat=35,31?ref=ljnav">Publishing &#038; Industry News</a></li>
	<li id="menu-item-7091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7091"><a href="http://lj.libraryjournal.com/category/buildings/?ref=ljnav">Architecture, Buildings, &#038; Facilities</a></li>
	<li id="menu-item-7088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7088"><a href="http://lj.libraryjournal.com/category/shows-events/ala/?ref=ljnav">ALA Conferences &#038; Meetings</a></li>
	<li id="menu-item-7301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7301"><a href="http://lj.libraryjournal.com/more-categories/?ref=ljnav">More Categories</a></li>
</ul>
</li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-318"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-56009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56009"><a href="http://lj.libraryjournal.com/2016/03/people/movers-shakers-2016/movers-shakers-2016/">2016 Movers &#038; Shakers</a></li>
	<li id="menu-item-43442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43442"><a href="http://lj.libraryjournal.com/tag/year-in-architecture/">Year in Architecture</a></li>
	<li id="menu-item-43016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43016"><a href="http://lj.libraryjournal.com/category/managing-libraries/lj-index/">Star Libraries</a></li>
	<li id="menu-item-56020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56020"><a href="http://lj.libraryjournal.com/category/placements-and-salaries/">Placements and Salaries Survey</a></li>
	<li id="menu-item-48826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48826"><a href="http://lj.libraryjournal.com/tag/library-of-the-year/">Library of the Year</a></li>
	<li id="menu-item-48827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48827"><a href="http://lj.libraryjournal.com/tag/best-small-library-in-america/">Best Small Library in America</a></li>
	<li id="menu-item-48828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48828"><a href="http://lj.libraryjournal.com/tag/librarian-of-the-year/">Librarian of the Year</a></li>
	<li id="menu-item-56010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56010"><a href="http://lj.libraryjournal.com/tag/paralibrarian-of-the-year/">Paralibrarian of the Year</a></li>
</ul>
</li>
<li id="menu-item-7010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7010"><a href="http://www.infodocket.com/?ref=ljnav-news">INFOdocket</a></li>
<li id="menu-item-7086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7086"><a href="http://lj.libraryjournal.com/category/academic-libraries/?ref=ljnav">Academic</a>
<ul class="sub-menu">
	<li id="menu-item-59199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59199"><a href="http://lj.libraryjournal.com/category/people/academic-movers/">Academic Movers</a></li>
</ul>
</li>
<li id="menu-item-59137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59137"><a href="http://lj.libraryjournal.com/category/technology/">Technology</a></li>
<li id="menu-item-7089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7089"><a href="http://lj.libraryjournal.com/category/managing-libraries/?ref=ljnav">Managing Libraries</a>
<ul class="sub-menu">
	<li id="menu-item-7090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7090"><a href="http://lj.libraryjournal.com/category/funding/?ref=ljnav">Budgets &#038; Funding</a></li>
	<li id="menu-item-7094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7094"><a href="http://lj.libraryjournal.com/category/marketing/?ref=ljnav">Marketing</a></li>
	<li id="menu-item-7093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7093"><a href="http://lj.libraryjournal.com/category/library-services/?ref=ljnav">Library Services</a></li>
	<li id="menu-item-18511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18511"><a href="http://lj.libraryjournal.com/category/managing-libraries/lead-the-change/">Lead the Change</a></li>
</ul>
</li>
<li id="menu-item-7095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7095"><a href="http://lj.libraryjournal.com/category/careers/?ref=ljnav">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-7096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7096"><a href="http://lj.libraryjournal.com/category/people/">People</a></li>
	<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://lj.libraryjournal.com/category/placements-and-salaries/">Placements &#038; Salaries</a></li>
	<li id="menu-item-7097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7097"><a href="http://lj.libraryjournal.com/category/library-education/">LIS Education</a></li>
	<li id="menu-item-2702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2702"><a href="http://jobs.libraryjournal.com">Job Zone</a></li>
</ul>
</li>
<li id="menu-item-2606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2606"><a href="http://reviews.libraryjournal.com/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-2833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2833"><a href="http://reviews.libraryjournal.com/category/prepub/">Prepub Alert</a></li>
	<li id="menu-item-56021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56021"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/">Audio in Advance</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2834"><a href="http://reviews.libraryjournal.com/category/collection-development/">Collection Development</a></li>
	<li id="menu-item-2835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2835"><a href="http://reviews.libraryjournal.com/category/readers-advisory/">Readers&#8217; Advisory</a></li>
	<li id="menu-item-56022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56022"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/staffreads/">What We&#8217;re Reading</a></li>
</ul>
</li>
<li id="menu-item-7098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7098"><a href="http://lj.libraryjournal.com/category/opinion/?ref=ljnav">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-7115" class="category-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7115"><a>Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-7099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7099"><a href="http://lj.libraryjournal.com/category/opinion/backtalk/?ref=ljnav">Backtalk</a></li>
		<li id="menu-item-57241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57241"><a href="http://lj.libraryjournal.com/category/publishing/self-publishing-and-libraries/">Self Publishing and Libraries by James LaRue</a></li>
		<li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://lj.libraryjournal.com/category/opinion/peer-to-peer-review/?ref=ljnav">Peer to Peer Review by Various</a></li>
		<li id="menu-item-7103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7103"><a href="http://lj.libraryjournal.com/category/opinion/steven-bell/?ref=ljnav">From the Bell Tower by Steven Bell</a></li>
		<li id="menu-item-11572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11572"><a href="http://lj.libraryjournal.com/category/opinion/not-dead-yet/?ref=ljnav">Not Dead Yet by Cheryl LaGuardia</a></li>
		<li id="menu-item-7109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7109"><a href="http://lj.libraryjournal.com/category/opinion/leading-from-the-library/?ref=ljnav">Leading from the Library by Steven Bell</a></li>
		<li id="menu-item-7104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7104"><a href="http://lj.libraryjournal.com/category/opinion/aaron-schmidt/?ref=ljnav">The User Experience by Aaron Schmidt</a></li>
		<li id="menu-item-7105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7105"><a href="http://lj.libraryjournal.com/category/opinion/michael-stephens/?ref=ljnav">Office Hours by MIchael Stephens</a></li>
		<li id="menu-item-7106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7106"><a href="http://lj.libraryjournal.com/category/opinion/john-berry/?ref=ljnav">Blatant Berry by John N. Berry III, Editor-at-Large</a></li>
		<li id="menu-item-7108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7108"><a href="http://lj.libraryjournal.com/category/opinion/editorial/?ref=ljnav">Editorial</a></li>
	</ul>
</li>
	<li id="menu-item-7114" class="category-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7114"><a>Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-2636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2636"><a href="http://lj.libraryjournal.com/blogs/annoyedlibrarian/">Annoyed Librarian</a></li>
		<li id="menu-item-7011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7011"><a href="http://www.infodocket.com/?ref=ljnav-blog">INFOdocket by Gary Price</a></li>
		<li id="menu-item-7117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7117"><a href="http://www.thedigitalshift.com/category/roy-tennant-digital-libraries/?ref=ljnav">Digital Libraries by Roy Tennant</a></li>
		<li id="menu-item-7113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7113"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/?ref=ljnav">In the Bookroom</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2710"><a href="https://subscribe.pcspublink.com/sub/subscribeform_msi.aspx?t=JWETXT&#038;p=LBJL">Subscribe to LJ</a>
<ul class="sub-menu">
	<li id="menu-item-15032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15032"><a href="https://subscribe.pcspublink.com/sub/subscribe.aspx?guid=6dafb39f-7051-4e09-9d2d-4b4411c48aad">Subscribe to Library Hotline</a></li>
	<li id="menu-item-21868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="http://lj.libraryjournal.com/apps/">LJ for iPad</a></li>
	<li id="menu-item-2679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2679"><a href="http://bookverdict.com/browse.xqy?ref=menu">Book Verdict</a></li>
	<li id="menu-item-18512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18512"><a href="http://lj.libraryjournal.com/forms/LJsub.php">Subscribe to Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-22611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22611"><a href="http://lj.libraryjournal.com/awards/">Awards</a></li>
<li id="menu-item-59911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59911"><a href="http://www.thedigitalshift.com/research/">Research</a></li>
<li id="menu-item-66742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66742"><a href="http://lj.libraryjournal.com/white-papers/">Case Studies</a></li>
<li id="menu-item-65565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65565"><a href="http://learn.libraryjournal.com/?utm_source=ljweb&#038;utm_medium=nav&#038;utm_term=professional%20development%20for%20librarians&#038;utm_campaign=ljpd">Professional Development</a>
<ul class="sub-menu">
	<li id="menu-item-70731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70731"><a href="http://learn.libraryjournal.com/courses/maker-workshop-4/">Maker Workshop | Online Course</a></li>
	<li id="menu-item-72610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72610"><a href="http://learn.libraryjournal.com/courses/codeyourlibrary/">Coding Program Workshop | Online Course</a></li>
	<li id="menu-item-66722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66722"><a href="http://learn.libraryjournal.com/community-centered-libraries/">The Five Essential Components for Creating a Highly Collaborative, Community-Centered Library | Live Workshop</a></li>
	<li id="menu-item-66723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66723"><a href="http://learn.libraryjournal.com/live/transform-your-stacks-2/">Transform Your Stacks to Drive Circulation | Live Workshop</a></li>
	<li id="menu-item-66724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66724"><a href="http://learn.libraryjournal.com/the-power-of-branding/">The Power of Branding: Create &#038; Communicate Your Library’s Brand | Live Workshop</a></li>
</ul>
</li>
<li id="menu-item-69847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69847"><a href="http://lj.libraryjournal.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-72385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72385"><a href="http://lj.libraryjournal.com/dayofdialog/">Day of Dialog</a></li>
	<li id="menu-item-69848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69848"><a href="http://lj.libraryjournal.com/designinstitute/">Design Institute</a></li>
	<li id="menu-item-69448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69448"><a href="http://lj.libraryjournal.com/directors-summit/">Directors&#8217; Summit</a></li>
	<li id="menu-item-69156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69156"><a href="http://www.thedigitalshift.com/tds2016-the-service-continuum/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=nav&#038;utm_campaign=tds2016">The Digital Shift</a></li>
</ul>
</li>
<li id="menu-item-48255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48255"><a href="http://self-e.libraryjournal.com/">SELF-e</a>
<ul class="sub-menu">
	<li id="menu-item-48257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48257"><a href="https://library-journal.biblioboard.com/">SELF-e Submissions</a></li>
</ul>
</li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="http://lj.libraryjournal.com/">Home</a> /  / Library People News: Hires, Promotions, Retirements, and Obituaries</div><div class="post-72880 post type-post status-publish format-standard hentry category-lj-in-print category-people tag-lj_2017_jan_01 entry"><h1 class="entry-title">Library People News: Hires, Promotions, Retirements, and Obituaries</h1> 
<div class="post-info">By <span class="author vcard"><span class="fn"><a href="http://lj.libraryjournal.com/author/lj/" rel="author">LJ</a></span></span> on <span class="date published time" title="2017-01-06T14:31:03+00:00">January 6, 2017</span>  <span class="post-comments"><a href="http://lj.libraryjournal.com/2017/01/people/library-people-news-hires-promotions-retirements-and-obituaries-01062016/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p class="k4text"><span class="k4lead">Maria Estorino</span> was appointed Director of the Louis Round Wilson Library and Associate University Librarian for Special Collections, University of North Carolina, Chapel Hill.</p>
<p class="k4text"><span class="k4lead">Jamar Rahming</span> was named Director of the Jackson County Library System, OR, on December 8, after ten years as a Branch Manager with the Austin, TX, library system.</p>
<p class="k4text">The Muskingum County Library System, OH, appointed <span class="k4lead">Jennifer Spillman</span> as Director, effective January 9. Spillman had served as Main Library Manager, Dayton Metropolitan Library, since 2015.</p>
<p class="k4text"><span class="k4lead">Kornelia Tancheva</span>, Associate University Librarian for Research and Learning Services at Cornell University Library, Ithaca, NY, will become the University of Pittsburgh’s Hillman University Librarian and Director of the University Library System, effective May 1.</p>
<p class="k4text"><span class="k4lead">Tatiana Weinstein</span> was promoted to Executive Director of the Lisle Library District (LLD), IL, effective January 1. She has served at LLD since 1998, most recently as Assistant Director/Director of Adult Services.</p>
<p class="k4text">Six individuals were sworn in by President Barack Obama as members of the National Museum and Library Services board: <span class="k4lead">Sayeed Choudhury</span>, Johns Hopkins University, Baltimore; <span class="k4lead">Luis Herrera</span>, San Francisco PL; <span class="k4lead">Homa Naficy</span>, Hartford PL, CT; <span class="k4lead">Tey Marianna Nunn</span>, National Hispanic Cultural Center, Albuquerque, NM; <span class="k4lead">Jane Pickering</span>, Harvard Museums of Science and Culture, Cambridge, MA; and <span class="k4lead">Beth Takekawa</span>, Wing Luke Museum of the Asian Pacific American Experience, Seattle.</p>
<p class="k4subhead">OBITUARY</p>
<p class="k4text"><span class="k4lead">Meg Kolaya</span>, director of the Scotch Plains Library, NJ, from 2002 until retiring in 2015, died December 2 after a two-year battle with brain cancer.</p>
</div>   <div id="magazine-ref">
      <p><strong><em>This article was published in </em>Library Journal<em>'s January 1, 2017 issue. <a href="https://subscribe.pcspublink.com/sub/subscribeform_msi.aspx?t=JWECNT&p=LBJL" target="_blank">Subscribe today</a> and save up to 35% off the regular subscription rate.</em></strong></p>
   	</div>
<div class="post-meta"><span class="categories">Filed Under: <a href="http://lj.libraryjournal.com/category/lj-in-print/" rel="category tag">LJ in Print</a>, <a href="http://lj.libraryjournal.com/category/people/" rel="category tag">People</a></span> <span class="tags">Tagged With: <a href="http://lj.libraryjournal.com/tag/lj_2017_jan_01/" rel="tag">LJ_2017_Jan_01</a></span> <span class="post-comments"><strong>Discussion:</strong> <a href="http://lj.libraryjournal.com/2017/01/people/library-people-news-hires-promotions-retirements-and-obituaries-01062016/#respond"><strong>Leave a Comment</strong></a></span></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://lj.libraryjournal.com/2017/01/people/library-people-news-hires-promotions-retirements-and-obituaries-01062016/" data-a2a-title="Library People News: Hires, Promotions, Retirements, and Obituaries"><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F01%2Fpeople%2Flibrary-people-news-hires-promotions-retirements-and-obituaries-01062016%2F&amp;linkname=Library%20People%20News%3A%20Hires%2C%20Promotions%2C%20Retirements%2C%20and%20Obituaries" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F01%2Fpeople%2Flibrary-people-news-hires-promotions-retirements-and-obituaries-01062016%2F&amp;linkname=Library%20People%20News%3A%20Hires%2C%20Promotions%2C%20Retirements%2C%20and%20Obituaries" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F01%2Fpeople%2Flibrary-people-news-hires-promotions-retirements-and-obituaries-01062016%2F&amp;linkname=Library%20People%20News%3A%20Hires%2C%20Promotions%2C%20Retirements%2C%20and%20Obituaries" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F01%2Fpeople%2Flibrary-people-news-hires-promotions-retirements-and-obituaries-01062016%2F&amp;linkname=Library%20People%20News%3A%20Hires%2C%20Promotions%2C%20Retirements%2C%20and%20Obituaries" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F01%2Fpeople%2Flibrary-people-news-hires-promotions-retirements-and-obituaries-01062016%2F&amp;linkname=Library%20People%20News%3A%20Hires%2C%20Promotions%2C%20Retirements%2C%20and%20Obituaries" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F01%2Fpeople%2Flibrary-people-news-hires-promotions-retirements-and-obituaries-01062016%2F&amp;linkname=Library%20People%20News%3A%20Hires%2C%20Promotions%2C%20Retirements%2C%20and%20Obituaries" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F01%2Fpeople%2Flibrary-people-news-hires-promotions-retirements-and-obituaries-01062016%2F&amp;linkname=Library%20People%20News%3A%20Hires%2C%20Promotions%2C%20Retirements%2C%20and%20Obituaries" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://lj.libraryjournal.com/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a></div></div>    <div class="comment-policy-box">
        <strong><em>Comment Policy:</em></strong>
        <ol style="margin-left:20px;">
            <li>Be respectful, and do not attack the author, people mentioned in the article, or other commenters. Take on the idea, not the messenger.</li>
            <li>Don't use obscene, profane, or vulgar language.</li>
            <li>Stay on point. Comments that stray from the topic at hand may be deleted.</li>
            <li>Comments may be republished in print, online, or other forms of media, per our <a href="http://lj.libraryjournal.com/about/terms-of-use/" target="_blank">Terms of Use</a>.</li>
        </ol>
        <p>We are not able to monitor every comment that comes through (though some comments with links to multiple URLs are held for spam-check moderation by the system). If you see something objectionable, please <a href="mailto:support@mediasourceinc.com">let us know</a>. Once a comment has been flagged, a staff member will investigate.</p>
        <p>We accept clean XHTML in comments, but don't overdo it and please limit the number of links submitted in your comment. For more info, see the full <a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a>.</p>
    </div>
    						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/people/library-people-news-hires-promotions-retirements-and-obituaries-01062016/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://lj.libraryjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																										<p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
												<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72880' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="364d69464f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>					</form>
							</div><!-- #respond -->
			</div><div id="sidebar" class="sidebar widget-area"><div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- LJRectangle300x250 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250");
</script></div>
		</div></div>
<div id="popular-widget-4" class="widget popular-widget"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Recent & Popular</h4>

<div class="pop-layout-v"><ul id="pop-widget-tabs-4" class="pop-widget-tabs pop-widget-tabs-3" ><li><a href="#recent" rel="nofollow"><span>Recent </span> Posts</a></li><li><a href="#commented" rel="nofollow"><span>Most </span>Commented</a></li><li><a href="#viewed" rel="nofollow"><span>Most </span>Viewed</a></li></ul><div class="pop-inside-4 pop-inside"><ul id="pop-widget-recent-4"><li><a href="http://lj.libraryjournal.com/2017/01/people/library-people-news-hires-promotions-retirements-and-obituaries-01062016/" title="Library People News: Hires, Promotions, Retirements, and Obituaries" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Library People News: Hires, Promotions, Retirements, and Obituaries</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/01/webcasts/postmarcd-delivering-a-new-approach-to-cataloging/" title="PostMARC&#039;d: Delivering A New Approach to Cataloging" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/01/Registration-Icon1-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="registration-icon" /><span class="pop-overlay"><span class="pop-title">PostMARC'd: Delivering A New Approach to Cataloging</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/01/buildings/lbd/choosing-change-in-charleston-design-institute-design-challenges/" title="Choosing Change in Charleston | Design Institute Design Challenges" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/01/ljx170101webDIcharleston4-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="BRING YOUR OWN Attendees brought their own tricky design dilemmas—and sometimes their own plans and props—to engage a variety of architects and vendors during the speed sessions. Top row, l.-r.: Joe Frueh from 3branch; and Bill Overton from Overton and Associates. Bottom row, l.-r.: VMDO’s Jim Kovach; and HBM’s Peter Bolek with Beth Steiner (ctr.) and Jenny Eyink, both from Auglaize County Public Library, OH. Photos by Kevin Henegan" /><span class="pop-overlay"><span class="pop-title">Choosing Change in Charleston | Design Institute Design Challenges</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/01/academic-libraries/publishing-for-librarians-changing-needs/" title="Publishing for Librarians&#039; Changing Needs" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/01/PattiDavis_600px-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="pattidavis_600px" /><span class="pop-overlay"><span class="pop-title">Publishing for Librarians' Changing Needs</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/01/academic-libraries/saskatoon-library-launches-read-for-reconciliation-space/" title="Saskatoon Library Launches Read for Reconciliation Space" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/01/Saskatoon_hide-cutting-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="Hide Cutting at opening of SPL&#039;s Reconciliation Reading Area (l-r):
Saskatoon Mayor Charlie Clark, Office of the Treaty Commissioner, Executive Director Harry Lafond, Kelly Bitternose (survivor), Eugene Arcand, SPL Board Chair Candice Grant, Elder Walter Linklater, Elder Maria Linklater and Carol Cooley CEO and Director of Libraries for Saskatoon Public Library.
Photo credit: Eagle Feather News" /><span class="pop-overlay"><span class="pop-title">Saskatoon Library Launches Read for Reconciliation Space</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/01/opinion/michael-stephens/adopt-or-adapt-office-hours/" title="Adopt or Adapt? | Office Hours" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="michael-stephens_new" /><span class="pop-overlay"><span class="pop-title">Adopt or Adapt? | Office Hours</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/01/managing-libraries/jill-bourne-ljs-2017-librarian-of-the-year/" title="Jill Bourne: LJ’s 2017 Librarian of the Year" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/01/ljx170101webLOYcoverPhotoB-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="ljx170101webloycoverphotob" /><span class="pop-overlay"><span class="pop-title">Jill Bourne: LJ’s 2017 Librarian of the Year</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-commented-4"><li><a href="http://lj.libraryjournal.com/2017/01/managing-libraries/jill-bourne-ljs-2017-librarian-of-the-year/" title="Jill Bourne: LJ’s 2017 Librarian of the Year" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/01/ljx170101webLOYcoverPhotoB-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="ljx170101webloycoverphotob" /><span class="pop-overlay"><span class="pop-title">Jill Bourne: LJ’s 2017 Librarian of the Year</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/01/academic-libraries/publishing-for-librarians-changing-needs/" title="Publishing for Librarians&#039; Changing Needs" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/01/PattiDavis_600px-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="pattidavis_600px" /><span class="pop-overlay"><span class="pop-title">Publishing for Librarians' Changing Needs</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2016/12/opinion/john-berry/inspired-by-serving-others-the-rewards-are-unrelated-to-the-bottom-line-blatant-berry/" title="Inspired by Serving Others: The rewards are unrelated to the bottom line | Blatant Berry" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2013/11/BerryWebB-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="John Berry III" /><span class="pop-overlay"><span class="pop-title">Inspired by Serving Others: The rewards are unrelated to the bottom line | Blatant Berry</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2016/12/industry-news/public-libraries-grapple-with-hate-incidents/" title="Public Libraries Grapple with Hate Incidents" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/12/512px-Evanston_Public_Library-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="Evanston Public Library
By Amerique [CC BY 3.0] via Wikimedia Commons" /><span class="pop-overlay"><span class="pop-title">Public Libraries Grapple with Hate Incidents</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/01/opinion/michael-stephens/adopt-or-adapt-office-hours/" title="Adopt or Adapt? | Office Hours" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="michael-stephens_new" /><span class="pop-overlay"><span class="pop-title">Adopt or Adapt? | Office Hours</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2016/12/publishing/ithakas-next-wave-how-macro-changes-in-higher-ed-shape-strategy/" title="ITHAKA’s Next Wave: How Macro Changes in Higher Ed Shape Strategy" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/12/ITHAKA-Next-Wave-logo-70x70.png" class="attachment-Mini Square wp-post-image" alt="ithaka-next-wave-logo" /><span class="pop-overlay"><span class="pop-title">ITHAKA’s Next Wave: How Macro Changes in Higher Ed Shape Strategy</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-4"><li><a href="http://lj.libraryjournal.com/2017/01/managing-libraries/jill-bourne-ljs-2017-librarian-of-the-year/" title="Jill Bourne: LJ’s 2017 Librarian of the Year" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/01/ljx170101webLOYcoverPhotoB-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="ljx170101webloycoverphotob" /><span class="pop-overlay"><span class="pop-title">Jill Bourne: LJ’s 2017 Librarian of the Year</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2016/12/academic-libraries/government-website-harvest-enlists-librarians-educators-students/" title="Government Website Harvest Enlists Librarians, Educators, Students" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/12/EOT-Harvest-NYAM-70x70.png" class="attachment-Mini Square wp-post-image" alt="End of Term Harvest session at New York Academy of Medicine
Photo credit: Debbie Rabina" /><span class="pop-overlay"><span class="pop-title">Government Website Harvest Enlists Librarians, Educators, Students</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2016/12/technology/american-museum-of-natural-history-hackathon-tackles-21st-century-library-challenges/" title="American Museum of Natural History Hackathon Tackles 21st Century Library Challenges" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/12/AMNH-hackathon_square-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="amnh-hackathon_square" /><span class="pop-overlay"><span class="pop-title">American Museum of Natural History Hackathon Tackles 21st Century Library Challenges</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2016/12/opinion/leading-from-the-library/becoming-an-open-library-leader-leading-from-the-library/" title="Becoming an Open Library Leader | Leading from the Library" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2012/03/steven-bell-newswire.png" class="attachment-Mini Square wp-post-image" alt="Steven Bell" /><span class="pop-overlay"><span class="pop-title">Becoming an Open Library Leader | Leading from the Library</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2016/12/library-services/libraries-nationwide-seek-to-foster-dialog/" title="Libraries Nationwide Seek to Foster Dialog" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/12/BPL_YouAreWelcomeHereSign-70x70.png" class="attachment-Mini Square wp-post-image" alt="bpl_youarewelcomeheresign" /><span class="pop-overlay"><span class="pop-title">Libraries Nationwide Seek to Foster Dialog</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2016/12/industry-news/public-libraries-grapple-with-hate-incidents/" title="Public Libraries Grapple with Hate Incidents" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/12/512px-Evanston_Public_Library-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="Evanston Public Library
By Amerique [CC BY 3.0] via Wikimedia Commons" /><span class="pop-overlay"><span class="pop-title">Public Libraries Grapple with Hate Incidents</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2016/12/publishing/ithakas-next-wave-how-macro-changes-in-higher-ed-shape-strategy/" title="ITHAKA’s Next Wave: How Macro Changes in Higher Ed Shape Strategy" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/12/ITHAKA-Next-Wave-logo-70x70.png" class="attachment-Mini Square wp-post-image" alt="ithaka-next-wave-logo" /><span class="pop-overlay"><span class="pop-title">ITHAKA’s Next Wave: How Macro Changes in Higher Ed Shape Strategy</span> </span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div></div>

<div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class='rsswidget' href='http://www.infodocket.com/feed/'><img style='border:0' width='14' height='14' src='http://lj.libraryjournal.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.infodocket.com/'>INFOdocket by Gary Price</a></h4>
<ul><li><a class='rsswidget' href='http://www.infodocket.com/2017/01/07/ohio-public-libraries-trying-to-head-off-more-funding-cuts/'>Ohio Public Libraries “Trying to Head Off More Funding Cuts”</a></li><li><a class='rsswidget' href='http://www.infodocket.com/2017/01/07/umass-medical-school-library-fellow-receives-funding-to-study-use-of-graphic-novels-to-improve-medical-literacy/'>UMass Medical School Library Fellow Receives Funding to Study Use of Graphic Novels to Improve Medical Literacy</a></li><li><a class='rsswidget' href='http://www.infodocket.com/2017/01/06/gallup-poll-releases-findings-on-americans-and-book-reading/'>Gallup Releases Survey Findings on Americans and Book Reading</a></li><li><a class='rsswidget' href='http://www.infodocket.com/2017/01/06/exciting-american-archive-of-public-broadcasting-hits-17000-programs-accessible-online/'>Exciting! American Archive of Public Broadcasting Now Offers Online Access to 17,000 Historic Programs</a></li><li><a class='rsswidget' href='http://www.infodocket.com/2017/01/06/africa-23-1-million-kenya-national-library-complex-set-for-completion-in-2017/'>Africa: $23.1 Million Kenya National Library Complex Set for Completion in 2017</a></li><li><a class='rsswidget' href='http://www.infodocket.com/2017/01/06/all-about-the-harvard-film-archive/'>All About the Harvard Film Archive</a></li></ul></div></div>
<div id="text-44" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style='width:275px; border:1px solid #aaa; padding: 5px 10px 10px 10px; background-color:#efefef;'><a href='http://mcgrawhillprofessionalblog.com/category/librarians/' target='_blank'><img src='https://s3.amazonaws.com/ImageCloud/logos/MH_Education_logo_100x100.png' style='float:right; width:100px; margin:10px 0 0 10px;'></a><div style='width:170px; font-size:0.9em; font-weight:bold; color:#ff0000; margin-bottom:10px; padding-bottom:5px; border-bottom:1px dotted #aaa;'>SPONSORED CONTENT</div><ul><li><a href='http://mcgrawhillprofessionalblog.com/patrons-less-cognizant-libraries-used/' title='Posted '17 November 2016 | 6:00 am' target='_blank'>Patrons Less Aware of How Libraries Are Used</a></li><li><a href='http://mcgrawhillprofessionalblog.com/removal-collections-library-patrons/' title='Posted '3 November 2016 | 6:00 am' target='_blank'>Removal of Collections Causes Concern Among Library Patrons</a></li><li><a href='http://mcgrawhillprofessionalblog.com/librarian-near-future-infographic/' title='Posted '1 November 2016 | 6:00 am' target='_blank'>Librarian of the Near Future (Infographic)</a></li><li><a href='http://mcgrawhillprofessionalblog.com/four-ideas-kickstart-makerspace/' title='Posted '28 October 2016 | 3:49 pm' target='_blank'>Four Ideas to Kickstart Your Makerspace</a></li><li><a href='http://mcgrawhillprofessionalblog.com/teaching-visual-learners-data-visualization/' title='Posted '27 September 2016 | 1:50 am' target='_blank'>Teaching Visual Learners with Data Visualization</a></li></ul></div></div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><center><!-- LJHalfpage300x600 -->
<script type='text/javascript'>
GA_googleFillSlot("LJHalfpage300x600");
</script></center></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- LJRectangle300x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250_2");
</script></div>
		</div></div>
<div id="text-16" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="http://jobs.libraryjournal.com?ref=sbar" target="new"><img src="http://lj.libraryjournal.com/wp-content/uploads/2012/01/JobZone_238X90-sidebar.gif" alt="Job Zone"></a></center><br>

<script id="rm_Source" type="text/javascript" src="http://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 4787;</script></div>
		</div></div>
<div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Library Journal</h4>
<div class="menu-about-menu-container"><ul id="menu-about-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="http://lj.libraryjournal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16031"><a href="http://lj.libraryjournal.com/contact-us/">Masthead</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16029"><a href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/">Contact the Reviews Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">LJ Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72719"><a href="http://lj.libraryjournal.com/2017-lj-advertising-opportunities/">Advertising</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62177"><a href="http://lj.libraryjournal.com/contact-us/">Print Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2742"><a href="http://lj.libraryjournal.com/awards/?ref=menu">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6615"><a>Submissions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://lj.libraryjournal.com/contact-us/submissions/">News, Features, Feedback, etc.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6614"><a href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/?ref=lj-about">Submitting Titles to the LJ Book Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://lj.libraryjournal.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56033"><a href="http://lj.libraryjournal.com/about/diversity/">Diversity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://lj.libraryjournal.com/about/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="http://lj.libraryjournal.com/about/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div></div></div>
</div></div></div><div align="center" style="margin-top:20px; margin-bottom:20px">
<!-- 728x90_2 -->
<script type="text/javascript">
GA_googleFillSlot("LJLeaderboard728x90_2");
</script>
</div>
<div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">On Twitter</h4>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/LibraryJournal" data-widget-id="335135790285873152">Tweets by @LibraryJournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">On Facebook</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-activity" data-site="http://lj.libraryjournal.com" data-width="300" data-height="350" data-header="true" data-font="tahoma" data-recommendations="true"></div></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Top of Page</a></p></div><div class="creds"><p>Copyright <em>Library Journal</em> &#x000A9;&nbsp;2017</p></div></div></div></div><!-- Powered by WPtouch Pro: 3.8.4 --><script type="text/javascript">
  /* <![CDATA[ */
  document.write (
    '<img src="http://mediasource.actonservice.com/acton/bn/10574/visitor.gif?ts='+
    new Date().getTime()+
    '&ref='+escape(document.referrer) + '">'
  );
  var aoAccountId = '10574';
  var aoCookieMode = 'STANDARD';
  var aoCookieDomain = 'actonservice.com';
  var aoServerContext = 'http://mediasource.actonservice.com/acton';
  /* ]]> */
</script>

<script>
  window.onload = function() {
    // Delay to allow the async Google Ads to load
    setTimeout(function() {
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/s/g, "").length == 0) {
        if (typeof ga !== 'undefined') {
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});
        } else if (typeof _gaq !== 'undefined') {
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
</script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPtouchResponsiveImages = {"ajaxurl":"http:\/\/lj.libraryjournal.com\/wp-admin\/admin-ajax.php","nonce":"3131c6cae0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/wptouch-data/extensions/responsive-images/wptouch-responsive.js?ver=acb766c6067f046105f8b1263b9e5172'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/themes/news/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/comment-reply.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"72880","ajaxurl":"http:\/\/lj.libraryjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: lj.libraryjournal.com @ 2017-01-08 16:23:55 by W3 Total Cache -->