<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Impactstory Launches Browser Extension for OA Discovery</title><meta name="robots" content="noodp,noydir" />
<!-- Put the following javascript before the closing </head> tag. -->
<script>
  (function() {
    var cx = '005834851677093827430:a3lps4efuhm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>


<!-- Google Ads code -->

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>

<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-1872221973353849");
GS_googleEnableAllServices();
</script>

<script type='text/javascript'>
GA_googleAddAttr("Site", "LJ");
GA_googleAddAttr("Category", "academic-libraries");
	GA_googleAddAttr("Category", "copyright");
	GA_googleAddAttr("Category", "digital-content");
	GA_googleAddAttr("Category", "industry-news");
	GA_googleAddAttr("Category", "oa");
	GA_googleAddAttr("Category", "technology");
			GA_googleAddAttr("Tag", "impactstory");
	GA_googleAddAttr("Tag", "oadoi");
	GA_googleAddAttr("Tag", "tds");
</script>

<script type='text/javascript'>
GA_googleAddSlot("ca-pub-1872221973353849", "LJ_OAIA_300x250");
GA_googleAddSlot("ca-pub-1872221973353849", "LJ_OAIA_728x90");
GA_googleAddSlot("ca-pub-1872221973353849", "LJHalfpage300x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJSkyscraper160x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJTicker920x25");
</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>


<script type="text/javascript">

// Private social media sharing buttons
// http://james.cridland.net/code/
//
// Acknowledgement: some code in popShareWin (the bit that centres the pop-up window)
// is from the Twitter bookmarklet code.

function popShareWin(sWidth,sHeight,url) {
    var C=screen.height,B=screen.width,H=Math.round((B/2)-(sWidth/2)),G=0;
    if(C>sHeight){G=Math.round((C/2)-(sHeight/2))};
    url=url.replace("%%URL%%",encodeURIComponent(window.location.href));
    url=url.replace("%%TITLE%%",encodeURIComponent(document.title));
    window.open(url,'','left='+H+',top='+G+',width='+sWidth+',height='+sHeight+',personalbar=0,toolbar=0,scrollbars=1,resizable=1');
    return false;    
}
</script>

        <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
        <meta property="og:title" content="Impactstory Launches Browser Extension for OA Discovery"/>
        <meta property="og:description" content="Nonprofit altmetrics pioneer Impactstory has launched Unpaywall, a free extension for Google Chrome and Firefox browsers that helps users obtain free full text copies of open access (OA) research papers." />
        <meta property="og:url" content="http://lj.libraryjournal.com/2017/04/oa/impactstory-launches-browser-extension-for-oa-discovery/"/>
                            <meta property="og:image" content="http://lj.libraryjournal.com/wp-content/uploads/2017/04/170421_Unpaywall_logo.jpg" />
                    <meta property="og:type" content="article"
        />
        <meta property="og:site_name" content="Library Journal"/>
        <!-- End Open Graph Meta Tags !-->
 
    <link rel="alternate" type="application/rss+xml" title="Library Journal &raquo; Feed" href="http://lj.libraryjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal &raquo; Comments Feed" href="http://lj.libraryjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal &raquo; Impactstory Launches Browser Extension for OA Discovery Comments Feed" href="http://lj.libraryjournal.com/2017/04/oa/impactstory-launches-browser-extension-for-oa-discovery/feed/" />
<link rel="canonical" href="http://lj.libraryjournal.com/2017/04/oa/impactstory-launches-browser-extension-for-oa-discovery/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/lj.libraryjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.14"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='interncss-css'  href='http://lj.libraryjournal.com/wp-content/plugins/wp-intern-ads/internAds.css?ver=4.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://lj.libraryjournal.com/wp-content/themes/news/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://lj.libraryjournal.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://lj.libraryjournal.com/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://lj.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/wp-intern-ads/jquery.internads.js?ver=1.0'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lj.libraryjournal.com/xmlrpc.php?rsd" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script>								
				<script language="javascript">
						
					jQuery(document).ready(function() {		
									
						jQuery().tcInternAds({
							title: "Advertisement",
							closeable: true,
							url: 'http://lj.libraryjournal.com/ad.html',
							timeout: '20',
							wait: '720',
							delay: '0'
						});
						
					});
					
				</script>
	
		<link rel="Shortcut Icon" href="http://lj.libraryjournal.com/wp-content/themes/news/images/favicon.ico" type="image/x-icon" />
<style type="text/css">#header { background: url(http://lj.libraryjournal.com/wp-content/uploads/2012/01/LJ-Header.jpg) no-repeat !important; }</style>

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #acacac; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16323142-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="single single-post postid-76077 single-format-standard custom-background custom-header header-image content-sidebar"><div id="wrap"><div id="navbarContainer">
  <ul id="ljnav">
    <li id="btn1"><a href="http://www.infodocket.com/">News</a></li>
	<li id="btn2"><a href="http://lj.libraryjournal.com/category/opinion/">Opinion</a></li>
    <li id="btn3"><a href="http://www.thedigitalshift.com/" target="_blank">Tech</a></li>
    <li id="btn4"><a href="http://reviews.libraryjournal.com/">Reviews</a></li>
    <li id="btn5"><a href="http://lj.libraryjournal.com/events/">Events</a></li>
	<li id="btn6"><a href="http://lj.libraryjournal.com/category/webcasts/">Webcasts</a></li>
    <li id="btn7"><a href="http://jobs.libraryjournal.com/">Job Zone</a></li>
    <li id="btn8"><a href="http://lj.libraryjournal.com/forms/LJsub.php" target="_blank">Newsletters</a></li>
    <li id="btn9"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">Social Media</a>
      <ul style="margin-top:-2px;">
        <li><a href="https://www.facebook.com/pages/Library-Journal/11249119181" target="_blank">Facebook</a></li>
        <li><a href="http://twitter.com/libraryjournal" target="_blank">@LibraryJournal</a></li>
		<li><a href="http://twitter.com/ljreviews" target="_blank">@LJReviews</a></li>
        <li><a href="http://tumblr.libraryjournal.com" target="_blank">Tumblr</a></li>
      </ul>
    </li>
  </ul>
</div><div align="center"; style="background-color:#333333; clear: both;">
<!-- LJTicker920x25 -->
<script type='text/javascript'>
GA_googleFillSlot("LJTicker920x25");
</script>
</div>
	<div id="topnav">
	<div class="topnav-left">
	<p>April 21, 2017</p>
	</div><!-- end .topnav-left -->
	<div class="topnav-right">
	<ul id="menu-about-menu" class="topnav superfish"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="http://lj.libraryjournal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-16031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16031"><a href="http://lj.libraryjournal.com/contact-us/">Masthead</a></li>
	<li id="menu-item-16029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16029"><a href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/">Contact the Reviews Editors</a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">LJ Social Media</a></li>
	<li id="menu-item-62177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62177"><a href="http://lj.libraryjournal.com/contact-us/">Print Subscriptions</a></li>
	<li id="menu-item-73052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73052"><a href="http://media.libraryjournal.com/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=menu&#038;utm_campaign=ljsadvertising">Advertise</a></li>
</ul>
</li>
<li id="menu-item-2742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2742"><a href="http://lj.libraryjournal.com/awards/?ref=menu">Awards</a></li>
<li id="menu-item-6615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6615"><a>Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://lj.libraryjournal.com/contact-us/submissions/">News, Features, Feedback, etc.</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6614"><a href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/?ref=lj-about">Submitting Titles to the LJ Book Review</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://lj.libraryjournal.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-56033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56033"><a href="http://lj.libraryjournal.com/about/diversity/">Diversity</a></li>
	<li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://lj.libraryjournal.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="http://lj.libraryjournal.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-1330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul>	</div><!-- end .topnav-right -->
	</div><!-- end #topnav -->
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://lj.libraryjournal.com/">Library Journal</a></p><p id="description">Library News, Reviews, and Views</p></div><div class="widget-area header-widget-area"><div id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cse-search-form" style="width: 100%;">Loading ...</div>
<script src="http://www.google.com/jsapi" type="text/javascript"></script>
<script type="text/javascript"> 
  google.load('search', '1', {language : 'en'});
  google.setOnLoadCallback(function() {
    var customSearchOptions = {};
    var orderByOptions = {};
    orderByOptions['keys'] = [{label: 'Relevance', key: ''},{label: 'Date', key: 'date'}];
    customSearchOptions['enableOrderBy'] = true;
    customSearchOptions['orderByOptions'] = orderByOptions;  var customSearchControl = new google.search.CustomSearchControl(
      '005834851677093827430:a3lps4efuhm', customSearchOptions);
    customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
    var options = new google.search.DrawOptions();
    options.enableSearchboxOnly("http://lj.libraryjournal.com/search-results/");
    customSearchControl.draw('cse-search-form', options);
  }, true);
</script>
<link rel="stylesheet" href="http://www.google.com/cse/style/look/default.css" type="text/css" /></div>
		</div></div>
</div><div id="lj_ad_row">
    <!-- LJLeaderboard728x90 -->
    <div id="leaderboard_ad">
    <script type='text/javascript'>
    GA_googleFillSlot("LJLeaderboard728x90");
    </script>
    </div>
    <div id="lj_subscribe_ad">
    <a href="http://lj.libraryjournal.com/bestbooks2016/index.php" target="_blank"><img src="http://lj.libraryjournal.com/wp-content/uploads/2016/12/BestBooksWebspot3.jpg" width="189" height="90" alt="LJ Best Books 2016" border="0"></a></div>
</div>
</div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-310"><a href="http://lj.libraryjournal.com/latest-stories/?ref=ljnav">Latest Stories</a>
<ul class="sub-menu">
	<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://lj.libraryjournal.com/?cat=35,31?ref=ljnav">Publishing &#038; Industry News</a></li>
	<li id="menu-item-7091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7091"><a href="http://lj.libraryjournal.com/category/buildings/?ref=ljnav">Architecture, Buildings, &#038; Facilities</a></li>
	<li id="menu-item-7088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7088"><a href="http://lj.libraryjournal.com/category/shows-events/ala/?ref=ljnav">ALA Conferences &#038; Meetings</a></li>
	<li id="menu-item-7301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7301"><a href="http://lj.libraryjournal.com/more-categories/?ref=ljnav">More Categories</a></li>
</ul>
</li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-318"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-56009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56009"><a href="http://lj.libraryjournal.com/movers/">2017 Movers &#038; Shakers</a></li>
	<li id="menu-item-43442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43442"><a href="http://lj.libraryjournal.com/tag/year-in-architecture/">Year in Architecture</a></li>
	<li id="menu-item-43016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43016"><a href="http://lj.libraryjournal.com/category/managing-libraries/lj-index/">Star Libraries</a></li>
	<li id="menu-item-56020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56020"><a href="http://lj.libraryjournal.com/category/placements-and-salaries/">Placements and Salaries Survey</a></li>
	<li id="menu-item-48826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48826"><a href="http://lj.libraryjournal.com/tag/library-of-the-year/">Library of the Year</a></li>
	<li id="menu-item-48827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48827"><a href="http://lj.libraryjournal.com/tag/best-small-library-in-america/">Best Small Library in America</a></li>
	<li id="menu-item-48828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48828"><a href="http://lj.libraryjournal.com/tag/librarian-of-the-year/">Librarian of the Year</a></li>
	<li id="menu-item-56010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56010"><a href="http://lj.libraryjournal.com/tag/paralibrarian-of-the-year/">Paralibrarian of the Year</a></li>
</ul>
</li>
<li id="menu-item-7010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7010"><a href="http://www.infodocket.com/?ref=ljnav-news">INFOdocket</a></li>
<li id="menu-item-7086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7086"><a href="http://lj.libraryjournal.com/category/academic-libraries/?ref=ljnav">Academic</a>
<ul class="sub-menu">
	<li id="menu-item-59199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59199"><a href="http://lj.libraryjournal.com/category/people/academic-movers/">Academic Movers</a></li>
</ul>
</li>
<li id="menu-item-59137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59137"><a href="http://lj.libraryjournal.com/category/technology/">Technology</a></li>
<li id="menu-item-7089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7089"><a href="http://lj.libraryjournal.com/category/managing-libraries/?ref=ljnav">Managing Libraries</a>
<ul class="sub-menu">
	<li id="menu-item-7090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7090"><a href="http://lj.libraryjournal.com/category/funding/?ref=ljnav">Budgets &#038; Funding</a></li>
	<li id="menu-item-7094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7094"><a href="http://lj.libraryjournal.com/category/marketing/?ref=ljnav">Marketing</a></li>
	<li id="menu-item-7093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7093"><a href="http://lj.libraryjournal.com/category/library-services/?ref=ljnav">Library Services</a></li>
	<li id="menu-item-18511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18511"><a href="http://lj.libraryjournal.com/category/managing-libraries/lead-the-change/">Lead the Change</a></li>
</ul>
</li>
<li id="menu-item-7095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7095"><a href="http://lj.libraryjournal.com/category/careers/?ref=ljnav">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-7096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7096"><a href="http://lj.libraryjournal.com/category/people/">People</a></li>
	<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://lj.libraryjournal.com/category/placements-and-salaries/">Placements &#038; Salaries</a></li>
	<li id="menu-item-7097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7097"><a href="http://lj.libraryjournal.com/category/library-education/">LIS Education</a></li>
	<li id="menu-item-2702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2702"><a href="http://jobs.libraryjournal.com">Job Zone</a></li>
</ul>
</li>
<li id="menu-item-2606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2606"><a href="http://reviews.libraryjournal.com/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-2833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2833"><a href="http://reviews.libraryjournal.com/category/prepub/">Prepub Alert</a></li>
	<li id="menu-item-56021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56021"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/">Audio in Advance</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2834"><a href="http://reviews.libraryjournal.com/category/collection-development/">Collection Development</a></li>
	<li id="menu-item-2835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2835"><a href="http://reviews.libraryjournal.com/category/readers-advisory/">Readers&#8217; Advisory</a></li>
	<li id="menu-item-56022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56022"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/staffreads/">What We&#8217;re Reading</a></li>
</ul>
</li>
<li id="menu-item-7098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7098"><a href="http://lj.libraryjournal.com/category/opinion/?ref=ljnav">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-7115" class="category-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7115"><a>Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-7099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7099"><a href="http://lj.libraryjournal.com/category/opinion/backtalk/?ref=ljnav">Backtalk</a></li>
		<li id="menu-item-57241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57241"><a href="http://lj.libraryjournal.com/category/publishing/self-publishing-and-libraries/">Self Publishing and Libraries by James LaRue</a></li>
		<li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://lj.libraryjournal.com/category/opinion/peer-to-peer-review/?ref=ljnav">Peer to Peer Review by Various</a></li>
		<li id="menu-item-7103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7103"><a href="http://lj.libraryjournal.com/category/opinion/steven-bell/?ref=ljnav">From the Bell Tower by Steven Bell</a></li>
		<li id="menu-item-11572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11572"><a href="http://lj.libraryjournal.com/category/opinion/not-dead-yet/?ref=ljnav">Not Dead Yet by Cheryl LaGuardia</a></li>
		<li id="menu-item-7109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7109"><a href="http://lj.libraryjournal.com/category/opinion/leading-from-the-library/?ref=ljnav">Leading from the Library by Steven Bell</a></li>
		<li id="menu-item-7104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7104"><a href="http://lj.libraryjournal.com/category/opinion/aaron-schmidt/?ref=ljnav">The User Experience by Aaron Schmidt</a></li>
		<li id="menu-item-7105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7105"><a href="http://lj.libraryjournal.com/category/opinion/michael-stephens/?ref=ljnav">Office Hours by MIchael Stephens</a></li>
		<li id="menu-item-7106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7106"><a href="http://lj.libraryjournal.com/category/opinion/john-berry/?ref=ljnav">Blatant Berry by John N. Berry III, Editor-at-Large</a></li>
		<li id="menu-item-7108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7108"><a href="http://lj.libraryjournal.com/category/opinion/editorial/?ref=ljnav">Editorial</a></li>
	</ul>
</li>
	<li id="menu-item-7114" class="category-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7114"><a>Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-2636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2636"><a href="http://lj.libraryjournal.com/blogs/annoyedlibrarian/">Annoyed Librarian</a></li>
		<li id="menu-item-7011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7011"><a href="http://www.infodocket.com/?ref=ljnav-blog">INFOdocket by Gary Price</a></li>
		<li id="menu-item-7117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7117"><a href="http://www.thedigitalshift.com/category/roy-tennant-digital-libraries/?ref=ljnav">Digital Libraries by Roy Tennant</a></li>
		<li id="menu-item-7113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7113"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/?ref=ljnav">In the Bookroom</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2710"><a href="https://subscribe.pcspublink.com/sub/subscribeform_msi.aspx?t=JWETXT&#038;p=LBJL">Subscribe to LJ</a>
<ul class="sub-menu">
	<li id="menu-item-15032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15032"><a href="https://subscribe.pcspublink.com/sub/subscribe.aspx?guid=6dafb39f-7051-4e09-9d2d-4b4411c48aad">Subscribe to Library Hotline</a></li>
	<li id="menu-item-21868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="http://lj.libraryjournal.com/apps/">LJ for iPad</a></li>
	<li id="menu-item-2679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2679"><a href="http://bookverdict.com/browse.xqy?ref=menu">Book Verdict</a></li>
	<li id="menu-item-18512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18512"><a href="http://lj.libraryjournal.com/forms/LJsub.php">Subscribe to Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-22611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22611"><a href="http://lj.libraryjournal.com/awards/">Awards</a></li>
<li id="menu-item-59911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59911"><a href="http://www.thedigitalshift.com/research/">Research</a></li>
<li id="menu-item-66742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66742"><a href="http://lj.libraryjournal.com/white-papers/">Case Studies</a></li>
<li id="menu-item-65565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65565"><a href="http://learn.libraryjournal.com/?utm_source=ljweb&#038;utm_medium=nav&#038;utm_term=professional%20development%20for%20librarians&#038;utm_campaign=ljpd">Professional Development</a>
<ul class="sub-menu">
	<li id="menu-item-72610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72610"><a href="http://learn.libraryjournal.com/courses/five-essential-components/">The 5 Essentials for Creating Community-Centered Libraries | Online Course</a></li>
	<li id="menu-item-75522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75522"><a href="http://learn.libraryjournal.com/courses/social-media-made-simple/">Social Media Made Simple | Online Course</a></li>
	<li id="menu-item-75523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75523"><a href="http://learn.libraryjournal.com/courses/fighting-fake-news/">Fighting Fake News | Online Course</a></li>
	<li id="menu-item-75544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75544"><a href="http://learn.libraryjournal.com/courses/people-focused-library/">Designing a People-Focused Library | Online Course</a></li>
	<li id="menu-item-75545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75545"><a href="http://learn.libraryjournal.com/live/designing-future/">Designing the Future: A Design Thinking Workshop | Live Event</a></li>
	<li id="menu-item-74369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74369"><a href="http://learn.libraryjournal.com/live/">In-Person Staff Training | Live Workshops</a></li>
</ul>
</li>
<li id="menu-item-69847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69847"><a href="http://lj.libraryjournal.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-73405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73405"><a href="http://lj.libraryjournal.com/dayofdialog/">Day of Dialog</a></li>
	<li id="menu-item-69848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69848"><a href="http://lj.libraryjournal.com/designinstitute/">Design Institute</a></li>
	<li id="menu-item-69448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69448"><a href="http://lj.libraryjournal.com/directors-summit/">Directors&#8217; Summit</a></li>
	<li id="menu-item-69156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69156"><a href="http://www.thedigitalshift.com/tds2016-the-service-continuum/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=nav&#038;utm_campaign=tds2016">The Digital Shift</a></li>
</ul>
</li>
<li id="menu-item-48255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48255"><a href="http://self-e.libraryjournal.com/">SELF-e</a>
<ul class="sub-menu">
	<li id="menu-item-48257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48257"><a href="https://library-journal.biblioboard.com/">SELF-e Submissions</a></li>
</ul>
</li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="http://lj.libraryjournal.com/">Home</a> /  / Impactstory Launches Browser Extension for OA Discovery</div><div class="post-76077 post type-post status-publish format-standard has-post-thumbnail hentry category-academic-libraries category-copyright category-digital-content category-industry-news category-oa category-technology tag-impactstory tag-oadoi tag-tds entry"><h1 class="entry-title">Impactstory Launches Browser Extension for OA Discovery</h1> 
<div class="post-info">By <span class="author vcard"><span class="fn"><a href="http://lj.libraryjournal.com/author/menis/" rel="author">Matt Enis</a></span></span> on <span class="date published time" title="2017-04-21T15:55:18+00:00">April 21, 2017</span>  <span class="post-comments"><a href="http://lj.libraryjournal.com/2017/04/oa/impactstory-launches-browser-extension-for-oa-discovery/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p><img class="alignright size-medium wp-image-76078" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/170421_unpaywallscreen-300x182.jpg" alt="Unpaywall screenshot" width="300" height="182" />Nonprofit altmetrics pioneer Impactstory has launched <a href="http://unpaywall.org/" target="_blank">Unpaywall</a>, a free extension for Google Chrome and Firefox browsers that helps users obtain free full-text copies of open access (OA) research papers. Powered by ImpactStory’s <a href="https://oadoi.org/" target="_blank">oaDOI</a> index of 90 million OA articles drawn from the <a href="https://doaj.org/" target="_blank">Directory of Open Access Journals</a>, <a href="https://www.crossref.org/" target="_blank">CrossRef</a>’s license metadata, <a href="https://www.datacite.org/" target="_blank">DataCite</a>, the <a href="https://www.base-search.net/" target="_blank">BASE OA</a> search engine, institutional repositories (IR), and other sources, the extension displays a green tab on a browser’s border when users are visiting an article download page if an OA copy of the article is available elsewhere. Clicking on the tab then seamlessly redirects users to the OA copy. Impactstory claims that the extension will find full-text OA for 65 percent to 85 percent of articles, depending on topic and year of publication.</p>
<p><a href="http://unpaywall.org/" target="_blank">Unpaywall.org</a>’s FAQ notes that the extension is somewhat similar to the <a href="https://openaccessbutton.org/" target="_blank">Open Access Button</a>, which also helps facilitate discovery of legally uploaded OA content. Both differ from sites such as <a href="http://lj.libraryjournal.com/2016/08/copyright/sci-hub-controversy-triggers-publishers-critique-of-librarian/#_" target="_blank">Sci-Hub</a>, which has courted controversy by hosting and transmitting non-OA, copyrighted content.</p>
<p>Impactstory cofounder Jason Priem wrote in a January <a href="http://blog.impactstory.org/comparing-sci-hub-oadoi/" target="_blank">blog post</a> that Sci-Hub “gives us a glimpse of what [it] will look like when universal, legal OA becomes a reality.” But he told <em>LJ</em> that the copyright and legal issues surrounding the resource would always present a barrier to its growth and utility.</p>
<p>“There&#8217;s just always going to be a cap on the usefulness of a service like Sci-Hub, because institutional stakeholders can&#8217;t afford to touch it,” Priem said. “It&#8217;s hard to do big things and make big changes in that situation. Napster was a big deal, but in the end it didn&#8217;t change the music industry—iTunes and Spotify did.”</p>
<p>Similarly, workarounds such as emailing researchers to ask for a copy of a paper or using #icanhazpdf on Twitter can be “lifesavers when you’re really desperate,” Priem said. “But we think people shouldn&#8217;t have to be desperate to access a paper, and so we&#8217;re trying to fix that. We&#8217;re not done yet, but we&#8217;re making progress, thanks to the millions of researchers who&#8217;ve made their work free to read online by uploading it to open repositories.”</p>
<p>The extension currently includes a simple set of features. Users can choose to have the tab color coded to visually illustrate the type of OA content and its source. If this setting is applied, the standard green tab will indicate content from an institutional repository or preprint server, a gold tab will indicate journal-hosted content with an Open license, and a blue tab will indicate journal-hosted articles with no license. (If a full-text OA copy cannot be found, the extension always displays a gray tab.)</p>
<p>Users can also opt to hide content from sources that don’t adhere to the Open Archives Initiatives Protocol for Metadata Harvesting (OAI–PMH) and aren’t registered with BASE. This will exclude results from sources such as ResearchGate, Academia.edu, researcher homepages, and some IRs, decreasing coverage by about 20 percent, a settings menu explains.</p>
<p>Priem said that the feature was included because of concerns raised by some within the academic community regarding the policies that for-profit professional networking sites like Academia.edu and ResearchGate have established regarding content access, ownership, and preservation, among other issues.</p>
<p>But, he added, “Google Scholar has shown full text results from RG+Academia for years, and that seems to be going fine. We do the same. But we can also appreciate the position of those who&#8217;d prefer not to use these sources; hence the setting allowing users to remove them.”</p>
<p>Since Unpaywall’s launch in mid-March, it has been adding about a thousand active users per day, Priem told <em>LJ</em>. At press time, almost 40,000 users had downloaded the extension, according to statistics on the Chrome Web Store and Firefox Add-ons.</p>
<p>“We have users in 150 countries,” Priem told <em>LJ</em>. “Now, unsurprisingly given its size and position in the global research economy, the U.S. has more Unpaywall users than any other country (30 percent).  But after that, the user base is highly international: More than half of users are in a &#8216;long tail&#8217; of 140 countries.”</p>
<p>Users in eastern Asia, including China, Japan, Taiwan, and Korea, have accounted for 19 percent of these early downloads, and 31 percent are from Europe.</p>
<p>“The key story here is that Unpaywall serves a highly global audience&#8230;which is not surprising, since a lot of the world does not enjoy the access we have in the developed world/global north.”</p>
</div><div class="author-box"><div><img alt='Matt Enis' src='http://lj.libraryjournal.com/wp-content/uploads/2012/05/Matt-Enis_avatar.jpg' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Matt Enis</strong><br /><p>Matt Enis (<a href="mailto:menis@mediasourceinc.com">menis@mediasourceinc.com</a>; <a href="https://twitter.com/#!/matthewenis">@matthewenis</a> on Twitter) is Associate Editor, Technology for <em>Library Journal</em>.</p>
</div></div><div class="post-meta"><span class="categories">Filed Under: <a href="http://lj.libraryjournal.com/category/academic-libraries/" rel="category tag">Academic Libraries</a>, <a href="http://lj.libraryjournal.com/category/copyright/" rel="category tag">Copyright and Fair Use</a>, <a href="http://lj.libraryjournal.com/category/digital-content/" rel="category tag">Digital Content</a>, <a href="http://lj.libraryjournal.com/category/industry-news/" rel="category tag">Industry News</a>, <a href="http://lj.libraryjournal.com/category/oa/" rel="category tag">Open Access</a>, <a href="http://lj.libraryjournal.com/category/technology/" rel="category tag">Technology</a></span> <span class="tags">Tagged With: <a href="http://lj.libraryjournal.com/tag/impactstory/" rel="tag">Impactstory</a>, <a href="http://lj.libraryjournal.com/tag/oadoi/" rel="tag">oaDOI</a>, <a href="http://lj.libraryjournal.com/tag/tds/" rel="tag">TDS</a></span> <span class="post-comments"><strong>Discussion:</strong> <a href="http://lj.libraryjournal.com/2017/04/oa/impactstory-launches-browser-extension-for-oa-discovery/#respond"><strong>Leave a Comment</strong></a></span></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://lj.libraryjournal.com/2017/04/oa/impactstory-launches-browser-extension-for-oa-discovery/" data-a2a-title="Impactstory Launches Browser Extension for OA Discovery"><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F04%2Foa%2Fimpactstory-launches-browser-extension-for-oa-discovery%2F&amp;linkname=Impactstory%20Launches%20Browser%20Extension%20for%20OA%20Discovery" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F04%2Foa%2Fimpactstory-launches-browser-extension-for-oa-discovery%2F&amp;linkname=Impactstory%20Launches%20Browser%20Extension%20for%20OA%20Discovery" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F04%2Foa%2Fimpactstory-launches-browser-extension-for-oa-discovery%2F&amp;linkname=Impactstory%20Launches%20Browser%20Extension%20for%20OA%20Discovery" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F04%2Foa%2Fimpactstory-launches-browser-extension-for-oa-discovery%2F&amp;linkname=Impactstory%20Launches%20Browser%20Extension%20for%20OA%20Discovery" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F04%2Foa%2Fimpactstory-launches-browser-extension-for-oa-discovery%2F&amp;linkname=Impactstory%20Launches%20Browser%20Extension%20for%20OA%20Discovery" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F04%2Foa%2Fimpactstory-launches-browser-extension-for-oa-discovery%2F&amp;linkname=Impactstory%20Launches%20Browser%20Extension%20for%20OA%20Discovery" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F04%2Foa%2Fimpactstory-launches-browser-extension-for-oa-discovery%2F&amp;linkname=Impactstory%20Launches%20Browser%20Extension%20for%20OA%20Discovery" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://lj.libraryjournal.com/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a></div>	<div class="mktgbox">
		<div id="toprow">Start Planning the Library of the Future</div>
		<div id="midrow" style="margin-top:10px;">
            <a href="http://lj.libraryjournal.com/designinstitute/?utm_source=ljweb&utm_medium=web&utm_content=mktgfooter&utm_campaign=designinstitute" target="_blank"><img src="http://s3.amazonaws.com/ImageCloud/marketing_columns/2016/DesignInstitute_110px.jpg" alt="Coding Program Workshop" border="0" style="float:left; margin:0 10px 0 0;" /></a>Hosted by <em>Library Journal</em> in partnership with Columbus Metropolitan Library on—in its newly renovated Main Library&mdash;our May 5 installment of this day-long library building and design event will bring you the latest trends in library design.</div>
		<div id="botrow"><a href="http://lj.libraryjournal.com/designinstitute/?utm_source=ljweb&utm_medium=web&utm_content=mktgfooter&utm_campaign=designinstitute" target="_blank">LEARN MORE</a> &nbsp; | &nbsp; <a href="https://www.eventbrite.com/e/library-journal-design-institute-spring-2017-tickets-31102159396?aff=MKTGFooter" target="_blank">REGISTER NOW</a></div>
	</div>
	<div class="mktgbox">
		<div id="toprow">Social Media Made Simple</div>
		<div id="midrow" style="margin-top:10px;">
            <a href="http://learn.libraryjournal.com/courses/social-media-made-simple/?utm_source=ljweb/&utm_medium=web/&utm_content=mktgfooter/&utm_campaign=socialmedia/" target="_blank"><img src="http://s3.amazonaws.com/ImageCloud/marketing_columns/2017/SocialMedia_140x140.png" alt="Coding Program Workshop" border="0" style="float:left; margin:-20px 10px 0 0;" /></a>Learn the tools and tactics to help you use social media to build your outreach to current and future patrons. In this 4-week online course beginning on May 17, you’ll learn how to use social media as an outreach and engagement tool, and receive one-on-one guidance from an experienced social media library luminary.</div>
		<div id="botrow"><a href="http://learn.libraryjournal.com/courses/social-media-made-simple/?utm_source=ljweb/&utm_medium=web/&utm_content=mktgfooter/&utm_campaign=socialmedia/" target="_blank">LEARN MORE</a> &nbsp; | &nbsp; <a href="https://www.eventbrite.com/e/social-media-made-simple-reaching-your-librarys-community-tickets-32690567367?aff=mktgfooter" target="_blank">REGISTER NOW</a></div>
	</div>
	<div class="mktgbox">
		<div id="toprow">CONNECTING INDIE AUTHORS, LIBRARIES AND READERS</div>
		<div id="midrow">
            <div style="float:left; width:200px; margin: 0 15px 5px 0;">
            <a href="http://self-e.libraryjournal.com/" target="_blank"><img src="https://s3.amazonaws.com/ImageCloud/logos/SELF-e_SiteLogo.png" alt="SELF-e" width="200" height="77" border="0"  /></a><a href="http://self-e.libraryjournal.com/" target="_blank"><img title="SELF-e" src="https://s3.amazonaws.com/ImageCloud/learn_more.png" alt="Learn More" border="0" /></a></div>
			<strong><a href="http://self-e.libraryjournal.com/" target="_blank">SELF-e</a></strong> is an innovative collaboration between <em>Library Journal</em> and BiblioBoard&reg; that enables authors and libraries to work together and expose notable self-published ebooks to voracious readers looking to discover something new. Finally, a simple and effective way to catalog and provide access to ebooks by local authors and build a community around indie writing!</div>
	</div>
</div>    <div class="comment-policy-box">
        <strong><em>Comment Policy:</em></strong>
        <ol style="margin-left:20px;">
            <li>Be respectful, and do not attack the author, people mentioned in the article, or other commenters. Take on the idea, not the messenger.</li>
            <li>Don't use obscene, profane, or vulgar language.</li>
            <li>Stay on point. Comments that stray from the topic at hand may be deleted.</li>
            <li>Comments may be republished in print, online, or other forms of media, per our <a href="http://lj.libraryjournal.com/about/terms-of-use/" target="_blank">Terms of Use</a>.</li>
        </ol>
        <p>We are not able to monitor every comment that comes through (though some comments with links to multiple URLs are held for spam-check moderation by the system). If you see something objectionable, please <a href="mailto:support@mediasourceinc.com">let us know</a>. Once a comment has been flagged, a staff member will investigate.</p>
        <p>We accept clean XHTML in comments, but don't overdo it and please limit the number of links submitted in your comment. For more info, see the full <a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a>.</p>
    </div>
    						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/oa/impactstory-launches-browser-extension-for-oa-discovery/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://lj.libraryjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																										<p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
												<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9256e126b1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>					</form>
							</div><!-- #respond -->
			</div><div id="sidebar" class="sidebar widget-area"><div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- LJRectangle300x250 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250");
</script></div>
		</div></div>
<div id="popular-widget-4" class="widget popular-widget"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Recent & Popular</h4>

<div class="pop-layout-v"><ul id="pop-widget-tabs-4" class="pop-widget-tabs pop-widget-tabs-3" ><li><a href="#recent" rel="nofollow"><span>Recent </span> Posts</a></li><li><a href="#commented" rel="nofollow"><span>Most </span>Commented</a></li><li><a href="#viewed" rel="nofollow"><span>Most </span>Viewed</a></li></ul><div class="pop-inside-4 pop-inside"><ul id="pop-widget-recent-4"><li><a href="http://lj.libraryjournal.com/2017/04/oa/impactstory-launches-browser-extension-for-oa-discovery/" title="Impactstory Launches Browser Extension for OA Discovery" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/170421_Unpaywall_logo-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="Unpaywall logo" /><span class="pop-overlay"><span class="pop-title">Impactstory Launches Browser Extension for OA Discovery</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/lj-in-print/subversive-librarians-sustainability/" title="Subversive Librarians | Sustainability" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/AldrichBig-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="untitled" /><span class="pop-overlay"><span class="pop-title">Subversive Librarians | Sustainability</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/lj-in-print/libraries-in-balance-office-hours/" title="Libraries in Balance | Office Hours" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="michael-stephens_new" /><span class="pop-overlay"><span class="pop-title">Libraries in Balance | Office Hours</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/academic-libraries/new-mexico-librarians-use-lyric-analysis-to-examine-indigenous-hip-hop/" title="New Mexico Librarians Use Lyric Analysis To Examine Indigenous Hip-Hop" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/Indigenous-Hip-Hop1-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="Indigenous Hip-Hop1" /><span class="pop-overlay"><span class="pop-title">New Mexico Librarians Use Lyric Analysis To Examine Indigenous Hip-Hop</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/managing-libraries/the-politics-of-being-a-trustee/" title="The Politics of Being a Trustee" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/09/MichaelBursteinHeadshot_web-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="michaelbursteinheadshot_web" /><span class="pop-overlay"><span class="pop-title">The Politics of Being a Trustee</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/publishing/new-world-same-model-periodicals-price-survey-2017/" title="New World, Same Model | Periodicals Price Survey 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/ljx170402webPlacementsChart1-70x70.png" class="attachment-Mini Square wp-post-image" alt="ljx170402webPlacementsChart1" /><span class="pop-overlay"><span class="pop-title">New World, Same Model | Periodicals Price Survey 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/schools/public-partners-collaboration/" title="Public Partners | Collaboration" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/ljx170402webPeet0040-70x70.jpg" class="attachment-Mini Square" alt="ljx170402webPeet0040" /><span class="pop-overlay"><span class="pop-title">Public Partners | Collaboration</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-commented-4"><li><a href="http://lj.libraryjournal.com/2017/03/digital-resources/protecting-patron-privacy/" title="Protecting Patron Privacy" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/07/ljx160701webMacrina-170x1701-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="ljx160701webMacrina-170x170" /><span class="pop-overlay"><span class="pop-title">Protecting Patron Privacy</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/webcasts/sleeper-hits-for-summer-2017/" title="Sleeper Hits for Summer 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/03/LJWebcast_SummerSleeperHits2017_Thumbnail_125x125-70x70.png" class="attachment-Mini Square wp-post-image" alt="LJWebcast_SummerSleeperHits2017_Thumbnail_125x125" /><span class="pop-overlay"><span class="pop-title">Sleeper Hits for Summer 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/people/jamillah-gabriel-thinking-outside-and-inside-the-box/" title="Jamillah Gabriel, Thinking Outside (and Inside) the Box" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/Jamillah_Gabriel-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="Jamillah_Gabriel" /><span class="pop-overlay"><span class="pop-title">Jamillah Gabriel, Thinking Outside (and Inside) the Box</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/03/opinion/leading-from-the-library/good-leaders-ask-good-questions-leading-from-the-library/" title="Good Leaders Ask Good Questions | Leading from the Library" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="Steven Bell" /><span class="pop-overlay"><span class="pop-title">Good Leaders Ask Good Questions | Leading from the Library</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/academic-libraries/operi-publishing-platform-field-reports/" title="OPeri Publishing Platform | Field Reports" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/170410_OPeriScreen_square-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="170410_OPeriScreen_square" /><span class="pop-overlay"><span class="pop-title">OPeri Publishing Platform | Field Reports</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/people/library-original-qa-library-systems-landscape-2017/" title="Library Original (Q&amp;A) | Library Systems Landscape 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/ljx170401webSystems3-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="ljx170401webSystems3" /><span class="pop-overlay"><span class="pop-title">Library Original (Q&A) | Library Systems Landscape 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/marketing/live-from-the-library/" title="Live from the Library" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/Filming-at-MLD-2-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="Meridian Library District Facebook Live" /><span class="pop-overlay"><span class="pop-title">Live from the Library</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-4"><li><a href="http://lj.libraryjournal.com/2017/03/digital-resources/protecting-patron-privacy/" title="Protecting Patron Privacy" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/07/ljx160701webMacrina-170x1701-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="ljx160701webMacrina-170x170" /><span class="pop-overlay"><span class="pop-title">Protecting Patron Privacy</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/budgets-funding/doing-fines-fines-fees/" title="Doing Fine(s)? | Fines &amp; Fees" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/LJ170401web0043a-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="LJ170401web0043a" /><span class="pop-overlay"><span class="pop-title">Doing Fine(s)? | Fines & Fees</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/03/lj-in-print/finding-and-filling-needs-2017-libraryaware-community-award/" title="Finding and Filling Needs | 2017 LibraryAware Community Award" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/03/ljx170401webLibAware1b-70x70.jpg" class="attachment-Mini Square" alt="Mississippi Valley Library District (MVLD): (l.–r.) Kyla Waltermire, Collinsville Memorial Public Library manager; Rob Schwartz, senior VP, TheBANK of Edwardsville; Vicky Hart, MVLD executive director; Sandy Smith, assistant VP, TheBANK of Edwardsville; Katie Heaton, manager, Fairmont City Library Center; and Marie Johnson-Walker, MVLD trustee. Photo ©2017 Sid Hastings" /><span class="pop-overlay"><span class="pop-title">Finding and Filling Needs | 2017 LibraryAware Community Award</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/technology/open-future-library-systems-landscape-2017/" title="Open Future | Library Systems Landscape 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/170403_LibSystemsLandscape-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="Library Systems Landscape 2017" /><span class="pop-overlay"><span class="pop-title">Open Future | Library Systems Landscape 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/industry-news/ransomware-hackers-target-government-offices-libraries/" title="Ransomware Hackers Target Government Offices, Libraries" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/Ramsome-Ware-keyboard-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="Ramsome-Ware-keyboard" /><span class="pop-overlay"><span class="pop-title">Ransomware Hackers Target Government Offices, Libraries</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/03/opinion/leading-from-the-library/good-leaders-ask-good-questions-leading-from-the-library/" title="Good Leaders Ask Good Questions | Leading from the Library" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-70x70.jpg" class="attachment-Mini Square wp-post-image" alt="Steven Bell" /><span class="pop-overlay"><span class="pop-title">Good Leaders Ask Good Questions | Leading from the Library</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/04/publishing/new-world-same-model-periodicals-price-survey-2017/" title="New World, Same Model | Periodicals Price Survey 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/04/ljx170402webPlacementsChart1-70x70.png" class="attachment-Mini Square wp-post-image" alt="ljx170402webPlacementsChart1" /><span class="pop-overlay"><span class="pop-title">New World, Same Model | Periodicals Price Survey 2017</span> </span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div></div>

<div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class='rsswidget' href='http://www.infodocket.com/feed/'><img style='border:0' width='14' height='14' src='http://lj.libraryjournal.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.infodocket.com/'>INFOdocket by Gary Price</a></h4>
<ul><li><a class='rsswidget' href='http://www.infodocket.com/2017/04/21/new-report-data-the-changing-economics-and-demographics-of-young-adulthood-from-1975-to-2016/'>New Report/Data: “The Changing Economics and Demographics of Young Adulthood From 1975 to 2016″</a></li><li><a class='rsswidget' href='http://www.infodocket.com/2017/04/21/survey-results-dryad-repository-asks-how-do-researchers-pay-for-data-publishing/'>Survey Findings: Dryad Repository Asks, “How Do Researchers Pay for Data Publishing?”</a></li><li><a class='rsswidget' href='http://www.infodocket.com/2017/04/21/harry-ransom-center-u-of-texas-at-austin-acquires-archive-of-theatre-and-film-actor-peter-otoole/'>Harry Ransom Center (U. of Texas at Austin) Acquires Archive of Theatre and Film Actor Peter O’Toole</a></li><li><a class='rsswidget' href='http://www.infodocket.com/2017/04/21/journal-article-the-e-book-war-in-denmark/'>Journal Article: “The E-Book War in Denmark”</a></li><li><a class='rsswidget' href='http://www.infodocket.com/2017/04/21/northern-ireland-budget-cut-will-force-public-libraries-to-reduce-hours-acquisitions/'>Northern Ireland: Budget Cut Will Force Public Libraries to Reduce Hours, Acquisitions</a></li><li><a class='rsswidget' href='http://www.infodocket.com/2017/04/20/new-issue-alert-code4lib-journal-issue-36-is-now-available-online/'>New Issue Alert: Code4Lib Journal (Issue 36) is Now Available Online</a></li></ul></div></div>
<div id="text-44" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style='width:275px; border:1px solid #aaa; padding: 5px 10px 10px 10px; background-color:#efefef;'><a href='http://mcgrawhillprofessionalblog.com/category/librarians/' target='_blank'><img src='https://s3.amazonaws.com/ImageCloud/logos/MH_Education_logo_100x100.png' style='float:right; width:100px; margin:10px 0 0 10px;'></a><div style='width:170px; font-size:0.9em; font-weight:bold; color:#ff0000; margin-bottom:10px; padding-bottom:5px; border-bottom:1px dotted #aaa;'>SPONSORED CONTENT</div><ul><li><a href='http://mcgrawhillprofessionalblog.com/enhance-student-engagement-data-visualization-1ace/' title='Posted '11 April 2017 | 6:00 am' target='_blank'>Enhance Student Engagement with Data Visualization</a></li><li><a href='http://mcgrawhillprofessionalblog.com/state-stem-economy-infographic-1acs/' title='Posted '19 March 2017 | 6:00 am' target='_blank'>The State of the STEM Economy (Infographic)</a></li><li><a href='http://mcgrawhillprofessionalblog.com/community-dictate-local-library-1acs/' title='Posted '13 February 2017 | 6:00 am' target='_blank'>Community Needs Dictate Local Library Functions</a></li><li><a href='http://mcgrawhillprofessionalblog.com/wide-gap-librarians-faculty-infographic-1acs/' title='Posted '2 February 2017 | 6:00 am' target='_blank'>How Wide is the Gap Between Librarians and Faculty? (Infographic)</a></li><li><a href='http://mcgrawhillprofessionalblog.com/patrons-less-cognizant-libraries-used-1acs/' title='Posted '17 November 2016 | 6:00 am' target='_blank'>Patrons Less Aware of How Libraries Are Used</a></li></ul></div>
<div style='width:275px; border:1px solid #aaa; margin:20px 0 0 0; padding: 5px 10px 10px 10px; background-color:#efefef;'><a href='http://www.nicheacademy.com/' target='_blank'><img src='http://lj.libraryjournal.com/wp-content/uploads/2017/02/NicheAcademy_logo.png' style='float:right; width:100px; margin:10px 0 0 10px;'></a><div style='width:170px; font-size:0.9em; font-weight:bold; color:#ff0000; margin-bottom:10px; padding-bottom:5px; border-bottom:1px dotted #aaa;'>SPONSORED CONTENT</div><ul><li><a href='http://www.nicheacademy.com/blog/the-case-for-local-online-tutorials' title='Posted '18 April 2017 | 9:20 pm' target='_blank'>The Case For Local Online Tutorials</a></li><li><a href='http://www.nicheacademy.com/blog/3-fixes-for-the-most-common-library-marketing-mistakes' title='Posted '28 March 2017 | 5:07 pm' target='_blank'>3 Fixes for The Most Common Library Marketing Mistakes</a></li><li><a href='http://www.nicheacademy.com/blog/3-rules-for-a-beautiful-website' title='Posted '13 March 2017 | 12:00 pm' target='_blank'>Library UX: 3 Rules for A Beautiful Website On Any Budget</a></li><li><a href='http://www.nicheacademy.com/blog/3-common-mistakes' title='Posted '6 March 2017 | 1:00 pm' target='_blank'>3 Common Mistakes in Working With Homeless Patrons</a></li><li><a href='http://www.nicheacademy.com/blog/what-your-homeless-patrons-can-do-for-you' title='Posted '24 February 2017 | 1:00 pm' target='_blank'>What Your Homeless Patrons Can Do For You</a></li></ul></div></div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><center><!-- LJHalfpage300x600 -->
<script type='text/javascript'>
GA_googleFillSlot("LJHalfpage300x600");
</script></center></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- LJRectangle300x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250_2");
</script></div>
		</div></div>
<div id="text-16" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="http://jobs.libraryjournal.com?ref=sbar" target="new"><img src="http://lj.libraryjournal.com/wp-content/uploads/2012/01/JobZone_238X90-sidebar.gif" alt="Job Zone"></a></center><br>

<script id="rm_Source" type="text/javascript" src="http://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 4787;</script></div>
		</div></div>
<div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Library Journal</h4>
<div class="menu-about-menu-container"><ul id="menu-about-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="http://lj.libraryjournal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16031"><a href="http://lj.libraryjournal.com/contact-us/">Masthead</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16029"><a href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/">Contact the Reviews Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">LJ Social Media</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62177"><a href="http://lj.libraryjournal.com/contact-us/">Print Subscriptions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73052"><a href="http://media.libraryjournal.com/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=menu&#038;utm_campaign=ljsadvertising">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2742"><a href="http://lj.libraryjournal.com/awards/?ref=menu">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6615"><a>Submissions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://lj.libraryjournal.com/contact-us/submissions/">News, Features, Feedback, etc.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6614"><a href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/?ref=lj-about">Submitting Titles to the LJ Book Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://lj.libraryjournal.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56033"><a href="http://lj.libraryjournal.com/about/diversity/">Diversity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://lj.libraryjournal.com/about/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="http://lj.libraryjournal.com/about/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div></div></div>
</div></div></div><div align="center" style="margin-top:20px; margin-bottom:20px">
<!-- 728x90_2 -->
<script type="text/javascript">
GA_googleFillSlot("LJLeaderboard728x90_2");
</script>
</div>
<div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">On Twitter</h4>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/LibraryJournal" data-widget-id="335135790285873152">Tweets by @LibraryJournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">On Facebook</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-activity" data-site="http://lj.libraryjournal.com" data-width="300" data-height="350" data-header="true" data-font="tahoma" data-recommendations="true"></div></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Top of Page</a></p></div><div class="creds"><p>Copyright <em>Library Journal</em> &#x000A9;&nbsp;2017</p></div></div></div></div><!-- Powered by WPtouch Pro: 3.8.4 --><script type="text/javascript">
  /* <![CDATA[ */
  document.write (
    '<img src="http://mediasource.actonservice.com/acton/bn/10574/visitor.gif?ts='+
    new Date().getTime()+
    '&ref='+escape(document.referrer) + '">'
  );
  var aoAccountId = '10574';
  var aoCookieMode = 'STANDARD';
  var aoCookieDomain = 'actonservice.com';
  var aoServerContext = 'http://mediasource.actonservice.com/acton';
  /* ]]> */
</script>

<script>
  window.onload = function() {
    // Delay to allow the async Google Ads to load
    setTimeout(function() {
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/s/g, "").length == 0) {
        if (typeof ga !== 'undefined') {
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});
        } else if (typeof _gaq !== 'undefined') {
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
</script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPtouchResponsiveImages = {"ajaxurl":"http:\/\/lj.libraryjournal.com\/wp-admin\/admin-ajax.php","nonce":"358c63492a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/wptouch-data/extensions/responsive-images/wptouch-responsive.js?ver=acb766c6067f046105f8b1263b9e5172'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/themes/news/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/comment-reply.min.js?ver=4.2.14'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"76077","ajaxurl":"http:\/\/lj.libraryjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: lj.libraryjournal.com @ 2017-04-21 16:27:00 by W3 Total Cache -->