<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Making a Name | Office Hours</title>		<meta name="robots" content="noodp,noydir" />
		
<!-- Google Ads code -->

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>

<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-1872221973353849");
GS_googleEnableAllServices();
</script>

<script type='text/javascript'>
GA_googleAddAttr("Site", "LJ");
GA_googleAddAttr("Category", "library-education");
	GA_googleAddAttr("Category", "lj-in-print");
	GA_googleAddAttr("Category", "opinion");
	GA_googleAddAttr("Category", "michael-stephens");
			GA_googleAddAttr("Tag", "innovative-librarians-award");
	GA_googleAddAttr("Tag", "lj_2017_nov_15");
</script>

<script type='text/javascript'>
GA_googleAddSlot("ca-pub-1872221973353849", "LJ_OAIA_300x250");
GA_googleAddSlot("ca-pub-1872221973353849", "LJ_OAIA_728x90");
GA_googleAddSlot("ca-pub-1872221973353849", "LJHalfpage300x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJSkyscraper160x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJTicker920x25");
</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>


<script type="text/javascript">

// Private social media sharing buttons
// http://james.cridland.net/code/
//
// Acknowledgement: some code in popShareWin (the bit that centres the pop-up window)
// is from the Twitter bookmarklet code.

function popShareWin(sWidth,sHeight,url) {
    var C=screen.height,B=screen.width,H=Math.round((B/2)-(sWidth/2)),G=0;
    if(C>sHeight){G=Math.round((C/2)-(sHeight/2))};
    url=url.replace("%%URL%%",encodeURIComponent(window.location.href));
    url=url.replace("%%TITLE%%",encodeURIComponent(document.title));
    window.open(url,'','left='+H+',top='+G+',width='+sWidth+',height='+sHeight+',personalbar=0,toolbar=0,scrollbars=1,resizable=1');
    return false;    
}
</script>

        <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
        <meta property="og:title" content="Making a Name | Office Hours"/>
        <meta property="og:description" content="For those with a newly minted LIS degree or soon to graduate, it’s never too early to start putting yourself out there. And for those already on course in your professional life, please look for ways to help our next generation of library professionals along." />
        <meta property="og:url" content="http://lj.libraryjournal.com/2017/12/opinion/michael-stephens/making-name-office-hours/"/>
                            <meta property="og:image" content="http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new.jpg" />
                    <meta property="og:type" content="article"
        />
        <meta property="og:site_name" content="Library Journal"/>
        <!-- End Open Graph Meta Tags !-->
 
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Library Journal &raquo; Feed" href="http://lj.libraryjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal &raquo; Comments Feed" href="http://lj.libraryjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal &raquo; Making a Name | Office Hours Comments Feed" href="http://lj.libraryjournal.com/2017/12/opinion/michael-stephens/making-name-office-hours/feed/" />
<link rel="canonical" href="http://lj.libraryjournal.com/2017/12/opinion/michael-stephens/making-name-office-hours/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lj.libraryjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='interncss-css'  href='http://lj.libraryjournal.com/wp-content/plugins/wp-intern-ads/internAds.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://lj.libraryjournal.com/wp-content/themes/news/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='siq_front_css-css'  href='http://lj.libraryjournal.com/wp-content/plugins/searchiq/assets/2.0/css/frontend/stylesheet.css?ver=1512679398' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://lj.libraryjournal.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://lj.libraryjournal.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://lj.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/wp-intern-ads/jquery.internads.js?ver=1.0'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async src='http://lj.libraryjournal.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://lj.libraryjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lj.libraryjournal.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://lj.libraryjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F12%2Fopinion%2Fmichael-stephens%2Fmaking-name-office-hours%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lj.libraryjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F12%2Fopinion%2Fmichael-stephens%2Fmaking-name-office-hours%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script>                    <script type="text/javascript">
                        (function () {
                            window.siqConfig = {
                                engineKey: "f496a52def5b918ed9f3980d4856ac14"
                            };
                            window.siqConfig.baseUrl = "//pub.searchiq.co/";
                            var script = document.createElement("SCRIPT");
                            script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;
                            script.id = "siq-container";
                            document.getElementsByTagName("HEAD")[0].appendChild(script);
                        })();
                    </script>								
				<script language="javascript">
						
					jQuery(document).ready(function() {		
									
						jQuery().tcInternAds({
							title: "Advertisement",
							closeable: true,
							url: 'http://lj.libraryjournal.com/ad.html',
							timeout: '20',
							wait: '720',
							delay: '0'
						});
						
					});
					
				</script>
	
		<link rel="icon" href="http://lj.libraryjournal.com/wp-content/themes/news/images/favicon.ico" />
<style type="text/css">#header { background: url(http://lj.libraryjournal.com/wp-content/uploads/2012/01/LJ-Header.jpg) no-repeat !important; }</style>
<!-- Genesis Advanced SEO Open Graph -->
<meta property="og:site_name" content="Library Journal" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Library Education" />
<meta property="article:published_time" content="2017-12-07 15:40:17" />
<meta property="article:modified_time" content="2017-12-07 15:42:49" />
<meta property="og:updated_time" content="2017-12-07 15:42:49" />
<meta property="og:title" content="Making a Name | Office Hours" />
<meta property="og:description" content="For those with a newly minted LIS degree or soon to graduate, it’s never too early to start putting yourself out there. And for those already on course in your professional life, please look for ways" />
<meta property="og:url" content="http://lj.libraryjournal.com/2017/12/opinion/michael-stephens/making-name-office-hours/" />
<meta property="og:image:url" content="http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new.jpg" />
<meta property="og:image:width" content="170" />
<meta property="og:image:height" content="170" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Making a Name | Office Hours" />
<meta property="twitter:description" content="For those with a newly minted LIS degree or soon to graduate, it’s never too early to start putting yourself out there. And for those already on course in your professional life, please look for ways" />
<meta property="twitter:image" content="http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new.jpg" />
<!-- End Genesis Advanced SEO Open Graph -->

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #acacac; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16323142-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

		</style>
	</head>
<body class="post-template-default single single-post postid-80230 single-format-standard custom-background custom-header header-image content-sidebar"><div id="wrap"><div id="navbarContainer">
  <ul id="ljnav">
    <li id="btn1"><a href="http://www.infodocket.com/">News</a></li>
	<li id="btn2"><a href="http://lj.libraryjournal.com/category/opinion/">Opinion</a></li>
    <li id="btn3"><a href="http://www.thedigitalshift.com/" target="_blank">Tech</a></li>
    <li id="btn4"><a href="http://reviews.libraryjournal.com/">Reviews</a></li>
    <li id="btn5"><a href="http://lj.libraryjournal.com/events/">Events</a></li>
	<li id="btn6"><a href="http://lj.libraryjournal.com/category/webcasts/">Webcasts</a></li>
    <li id="btn7"><a href="http://jobs.libraryjournal.com/">Job Zone</a></li>
    <li id="btn8"><a href="http://lj.libraryjournal.com/forms/LJsub.php" target="_blank">Newsletters</a></li>
    <li id="btn9"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">Social Media</a>
      <ul style="margin-top:-2px;">
        <li><a href="https://www.facebook.com/pages/Library-Journal/11249119181" target="_blank">Facebook</a></li>
        <li><a href="http://twitter.com/libraryjournal" target="_blank">@LibraryJournal</a></li>
		<li><a href="http://twitter.com/ljreviews" target="_blank">@LJReviews</a></li>
        <li><a href="http://tumblr.libraryjournal.com" target="_blank">Tumblr</a></li>
      </ul>
    </li>
  </ul>
</div><div align="center"; style="background-color:#333333; clear: both;">
<!-- LJTicker920x25 -->
<script type='text/javascript'>
GA_googleFillSlot("LJTicker920x25");
</script>
</div>
	<div id="topnav">
	<div class="topnav-left">
	<p>December 7, 2017</p>
	</div><!-- end .topnav-left -->
	<div class="topnav-right">
	<ul id="menu-about-menu" class="topnav superfish"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="http://lj.libraryjournal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-16031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16031"><a href="http://lj.libraryjournal.com/contact-us/">Masthead</a></li>
	<li id="menu-item-16029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16029"><a href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/">Contact the Reviews Editors</a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">LJ Social Media</a></li>
	<li id="menu-item-62177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62177"><a href="http://lj.libraryjournal.com/contact-us/">Print Subscriptions</a></li>
	<li id="menu-item-73052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73052"><a href="http://media.libraryjournal.com/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=menu&#038;utm_campaign=ljsadvertising">Advertise</a></li>
</ul>
</li>
<li id="menu-item-2742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2742"><a href="http://lj.libraryjournal.com/awards/?ref=menu">Awards</a></li>
<li id="menu-item-6615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6615"><a>Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://lj.libraryjournal.com/contact-us/submissions/">News, Features, Feedback, etc.</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6614"><a href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/?ref=lj-about">Submitting Titles to the LJ Book Review</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://lj.libraryjournal.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-56033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56033"><a href="http://lj.libraryjournal.com/about/diversity/">Diversity</a></li>
	<li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://lj.libraryjournal.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="http://lj.libraryjournal.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-1330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul>	</div><!-- end .topnav-right -->
	</div><!-- end #topnav -->
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://lj.libraryjournal.com/">Library Journal</a></p><p id="description">Library News, Reviews, and Views</p></div><div class="widget-area header-widget-area"><div id="siq_search_widget-2" class="widget widget_siq_search_widget"><div class="widget-wrap"><div id="siq-expandwdgt-cont" class="siq-expandwdgt-cont">
		  <form class="siq-expandwdgt" action="http://lj.libraryjournal.com">
		    <input type="search" placeholder="Search the site ..." value="" name="s" class="siq-expandwdgt-input"><input type="hidden"  value="post,page" name="postTypes" /><span class="siq-expandwdgt-icon"></span>
		  </form>
		</div></div></div>
</div><div id="lj_ad_row">
    <!-- LJLeaderboard728x90 -->
    <div id="leaderboard_ad" style="clear: both;">
    <script type='text/javascript'>
    GA_googleFillSlot("LJLeaderboard728x90");
    </script>
    </div>
    <div id="lj_subscribe_ad">
    <a href="http://reviews.libraryjournal.com/category/collection-development/book-pulse/?utm_source=ljweb&utm_medium=web&utm_content=banner&utm_campaign=bookpulse" target="_blank"><img src="https://s3.amazonaws.com/ImageCloud/ads/LJ/BookPulse_Ad_Web_189x90.png" width="189" height="90" alt="LJ Book Pulse" border="0"></a></div>
</div>
</div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-310"><a href="http://lj.libraryjournal.com/latest-stories/?ref=ljnav">Latest Stories</a>
<ul class="sub-menu">
	<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://lj.libraryjournal.com/?cat=35,31?ref=ljnav">Publishing &#038; Industry News</a></li>
	<li id="menu-item-7091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7091"><a href="http://lj.libraryjournal.com/category/buildings/?ref=ljnav">Architecture, Buildings, &#038; Facilities</a></li>
	<li id="menu-item-7088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7088"><a href="http://lj.libraryjournal.com/category/shows-events/ala/?ref=ljnav">ALA Conferences &#038; Meetings</a></li>
	<li id="menu-item-7301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7301"><a href="http://lj.libraryjournal.com/more-categories/?ref=ljnav">More Categories</a></li>
</ul>
</li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-318"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-56009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56009"><a href="http://lj.libraryjournal.com/movers/">2017 Movers &#038; Shakers</a></li>
	<li id="menu-item-43442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43442"><a href="http://lj.libraryjournal.com/tag/year-in-architecture/">Year in Architecture</a></li>
	<li id="menu-item-43016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43016"><a href="http://lj.libraryjournal.com/category/managing-libraries/lj-index/">Star Libraries</a></li>
	<li id="menu-item-79238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79238"><a href="http://lj.libraryjournal.com/category/placements-and-salaries/">Placements and Salaries</a></li>
	<li id="menu-item-48826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48826"><a href="http://lj.libraryjournal.com/tag/library-of-the-year/">Library of the Year</a></li>
	<li id="menu-item-48827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48827"><a href="http://lj.libraryjournal.com/tag/best-small-library-in-america/">Best Small Library in America</a></li>
	<li id="menu-item-48828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48828"><a href="http://lj.libraryjournal.com/tag/librarian-of-the-year/">Librarian of the Year</a></li>
	<li id="menu-item-56010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56010"><a href="http://lj.libraryjournal.com/tag/paralibrarian-of-the-year/">Paralibrarian of the Year</a></li>
</ul>
</li>
<li id="menu-item-7010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7010"><a href="http://www.infodocket.com/?ref=ljnav-news">INFOdocket</a></li>
<li id="menu-item-7086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7086"><a href="http://lj.libraryjournal.com/category/academic-libraries/?ref=ljnav">Academic</a>
<ul class="sub-menu">
	<li id="menu-item-59199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59199"><a href="http://lj.libraryjournal.com/people/academic-movers/">Academic Movers</a></li>
</ul>
</li>
<li id="menu-item-59137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59137"><a href="http://lj.libraryjournal.com/technology/">Technology</a></li>
<li id="menu-item-7089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7089"><a href="http://lj.libraryjournal.com/category/managing-libraries/?ref=ljnav">Managing Libraries</a>
<ul class="sub-menu">
	<li id="menu-item-7090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7090"><a href="http://lj.libraryjournal.com/category/funding/?ref=ljnav">Budgets &#038; Funding</a></li>
	<li id="menu-item-7094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7094"><a href="http://lj.libraryjournal.com/category/marketing/?ref=ljnav">Marketing</a></li>
	<li id="menu-item-7093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7093"><a href="http://lj.libraryjournal.com/category/library-services/?ref=ljnav">Library Services</a></li>
	<li id="menu-item-18511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18511"><a href="http://lj.libraryjournal.com/managing-libraries/lead-the-change/">Lead the Change</a></li>
</ul>
</li>
<li id="menu-item-7095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7095"><a href="http://lj.libraryjournal.com/category/careers/?ref=ljnav">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-7096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7096"><a href="http://lj.libraryjournal.com/category/people/">People</a></li>
	<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://lj.libraryjournal.com/category/placements-and-salaries/">Placements &#038; Salaries</a></li>
	<li id="menu-item-7097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7097"><a href="http://lj.libraryjournal.com/category/library-education/">LIS Education</a></li>
	<li id="menu-item-2702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2702"><a href="http://jobs.libraryjournal.com">Job Zone</a></li>
</ul>
</li>
<li id="menu-item-2606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2606"><a href="http://reviews.libraryjournal.com/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-2833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2833"><a href="http://reviews.libraryjournal.com/category/prepub/">Prepub Alert</a></li>
	<li id="menu-item-56021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56021"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/">Audio in Advance</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2834"><a href="http://reviews.libraryjournal.com/category/collection-development/">Collection Development</a></li>
	<li id="menu-item-2835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2835"><a href="http://reviews.libraryjournal.com/category/readers-advisory/">Readers&#8217; Advisory</a></li>
	<li id="menu-item-56022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56022"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/staffreads/">What We&#8217;re Reading</a></li>
</ul>
</li>
<li id="menu-item-7098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7098"><a href="http://lj.libraryjournal.com/category/opinion/?ref=ljnav">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-7115" class="category-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7115"><a>Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-7099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7099"><a href="http://lj.libraryjournal.com/category/opinion/backtalk/?ref=ljnav">Backtalk</a></li>
		<li id="menu-item-57241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57241"><a href="http://lj.libraryjournal.com/publishing/self-publishing-and-libraries/">Self Publishing and Libraries by James LaRue</a></li>
		<li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://lj.libraryjournal.com/category/opinion/peer-to-peer-review/?ref=ljnav">Peer to Peer Review by Various</a></li>
		<li id="menu-item-7103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7103"><a href="http://lj.libraryjournal.com/category/opinion/steven-bell/?ref=ljnav">From the Bell Tower by Steven Bell</a></li>
		<li id="menu-item-11572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11572"><a href="http://lj.libraryjournal.com/category/opinion/not-dead-yet/?ref=ljnav">Not Dead Yet by Cheryl LaGuardia</a></li>
		<li id="menu-item-7109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7109"><a href="http://lj.libraryjournal.com/category/opinion/leading-from-the-library/?ref=ljnav">Leading from the Library by Steven Bell</a></li>
		<li id="menu-item-7104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7104"><a href="http://lj.libraryjournal.com/category/opinion/aaron-schmidt/?ref=ljnav">The User Experience by Aaron Schmidt</a></li>
		<li id="menu-item-7105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7105"><a href="http://lj.libraryjournal.com/category/opinion/michael-stephens/?ref=ljnav">Office Hours by MIchael Stephens</a></li>
		<li id="menu-item-7106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7106"><a href="http://lj.libraryjournal.com/category/opinion/john-berry/?ref=ljnav">Blatant Berry by John N. Berry III, Editor-at-Large</a></li>
		<li id="menu-item-7108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7108"><a href="http://lj.libraryjournal.com/category/opinion/editorial/?ref=ljnav">Editorial</a></li>
	</ul>
</li>
	<li id="menu-item-7114" class="category-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7114"><a>Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-2636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2636"><a href="http://lj.libraryjournal.com/blogs/annoyedlibrarian/">Annoyed Librarian</a></li>
		<li id="menu-item-7011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7011"><a href="http://www.infodocket.com/?ref=ljnav-blog">INFOdocket by Gary Price</a></li>
		<li id="menu-item-7117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7117"><a href="http://www.thedigitalshift.com/category/roy-tennant-digital-libraries/?ref=ljnav">Digital Libraries by Roy Tennant</a></li>
		<li id="menu-item-7113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7113"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/?ref=ljnav">In the Bookroom</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2710"><a href="https://subscribe.pcspublink.com/sub/subscribeform_msi.aspx?t=JWETXT&#038;p=LBJL">Subscribe to LJ</a>
<ul class="sub-menu">
	<li id="menu-item-15032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15032"><a href="https://subscribe.pcspublink.com/subscriptionpages/subscribe.aspx?guid=b2be2f8e-fd3f-4e69-83b0-84cc65ae8271">Subscribe to Library Hotline</a></li>
	<li id="menu-item-21868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="http://lj.libraryjournal.com/apps/">LJ for iPad</a></li>
	<li id="menu-item-2679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2679"><a href="http://bookverdict.com/browse.xqy?ref=menu">Book Verdict</a></li>
	<li id="menu-item-18512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18512"><a href="http://lj.libraryjournal.com/forms/LJsub.php">Subscribe to Email Newsletters</a></li>
</ul>
</li>
<li id="menu-item-22611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22611"><a href="http://lj.libraryjournal.com/awards-info/">Awards</a></li>
<li id="menu-item-59911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59911"><a href="http://www.thedigitalshift.com/research/">Research</a></li>
<li id="menu-item-66742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66742"><a href="http://lj.libraryjournal.com/white-papers/">Case Studies</a></li>
<li id="menu-item-65565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65565"><a href="http://learn.libraryjournal.com/?utm_source=ljweb&#038;utm_medium=nav&#038;utm_term=professional%20development%20for%20librarians&#038;utm_campaign=ljpd">Professional Development</a>
<ul class="sub-menu">
	<li id="menu-item-79817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79817"><a href="http://learn.libraryjournal.com/live/designing-future/">Live Workshop: Designing the Future</a></li>
	<li id="menu-item-79371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79371"><a href="http://learn.libraryjournal.com/courses/demistifying-design-thinking/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=events&#038;utm_campaign=designthinking/">Online Course: Demistifying Design Thinking</a></li>
</ul>
</li>
<li id="menu-item-69847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69847"><a href="http://lj.libraryjournal.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-79816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79816"><a href="http://lj.libraryjournal.com/librarycon-live/">LibraryCon Live! Virtual Conference</a></li>
	<li id="menu-item-80066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80066"><a href="http://lj.libraryjournal.com/public-library-think-tank/">Public Library Think Tank</a></li>
	<li id="menu-item-69156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69156"><a href="http://lj.libraryjournal.com/techknowledge-2017/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=eventnav&#038;utm_campaign=tds2017">ARCHIVE: TechKnowledge Virtual Conference</a></li>
	<li id="menu-item-69848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69848"><a href="http://lj.libraryjournal.com/designinstitute/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=events&#038;utm_campaign=designinstitute">Design Institute</a></li>
	<li id="menu-item-69448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69448"><a href="http://lj.libraryjournal.com/directors-summit?utm_source=ljweb/&#038;utm_medium=web/&#038;utm_content=events/&#038;utm_campaign=directorssummit/">Directors&#8217; Summit</a></li>
</ul>
</li>
<li id="menu-item-48255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48255"><a href="http://self-e.libraryjournal.com/">SELF-e</a>
<ul class="sub-menu">
	<li id="menu-item-48257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48257"><a href="https://library-journal.biblioboard.com/">SELF-e Submissions</a></li>
</ul>
</li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="http://lj.libraryjournal.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> Making a Name | Office Hours</div><div class="post-80230 post type-post status-publish format-standard has-post-thumbnail hentry category-library-education category-lj-in-print category-michael-stephens tag-innovative-librarians-award tag-lj_2017_nov_15 entry"><h1 class="entry-title">Making a Name | Office Hours</h1>
<div class="post-info">By <span class="author vcard"><span class="fn"><a href="http://lj.libraryjournal.com/author/mstephens/" rel="author">Michael Stephens</a></span></span> on <span class="date published time" title="2017-12-07T15:40:17+00:00">December 7, 2017</span>  <span class="post-comments"><a href="http://lj.libraryjournal.com/2017/12/opinion/michael-stephens/making-name-office-hours/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p class="k4text"><img class="size-full wp-image-71394 alignright" src="http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new.jpg" alt="" width="170" height="170" srcset="http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new.jpg 170w, http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new-100x100.jpg 100w, http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new-144x144.jpg 144w" sizes="(max-width: 170px) 100vw, 170px" />For those with a newly minted LIS degree or soon to graduate, it’s never too early to start putting yourself out there. And for those already on course in your professional life, please look for ways to help our next generation of library professionals along.</p>
<p class="k4text">LIS students need to begin marketing themselves early. It can help them to get hired, generate conversation about ideas, and provide feedback, laying the foundation for their career. Ours is a relatively small profession, so it’s not impossible to make a bit of a name for oneself. Students and grads should take advantage of the many ways it’s possible to be noticed. Libraries have been turning outward, why not librarians?</p>
<p class="k4subhead">Visible &amp; Vocal</p>
<p class="k4text">Building some type of professional presence on social media is a good step for any LIS student. LinkedIn, Facebook, and other sites offer a place for a soon-to-be-librarian to begin sharing and connecting. It also builds valuable networking skills that may come in handy when new grads are in jobs that require outreach into communities of users. Of course, one doesn’t have to put everything out there, but a strong professional presence in certain strategic networks related to areas of interest can be valuable.</p>
<p class="k4text">A mainstay in my classes is reflective blogging on the open web. Students get experience writing and publishing their ideas and reactions to course material online. Some take to it so well, I ask to highlight their posts as part of the “Student Voices” category at my blog Tame the Web. I also encourage those drawn to the medium to continue to seek outlets for their writing online and in print.</p>
<p class="k4text">One of my former students recently published an essay entitled <a href="https://hacklibraryschool.com/2017/09/26/hacking-parenthood-in-library-school-when-youre-new-to-parenting/" target="_blank" rel="noopener noreferrer">“Hacking Parenthood in Library School: When You’re New to Parenting</a>” at the Hack Library School blog. Megan Keane, a new mom deep in her program at my institution, explored the balancing act required to make parenting and the master&#8217;s work.</p>
<p class="k4subhead">In Process</p>
<p class="k4text">Joining the student chapter of the American Library Association (ALA) or an appropriate division is a good step. Make the most of it by being active, seeking out leadership opportunities or other offices that get you out into the field. Some student chapters organize local tours of libraries and archives and other social activities. For those new to the profession, follow the wise advice often given to potential librarians: volunteer to build experience and contacts!</p>
<p class="k4text">Conferences offer those opportunities. I have met numerous students during speaking gigs at state conferences who come prepared to network with a business card complete with graduation date. Local, regional, and state meetings are also a place to get one’s feet wet with presenting or volunteering.</p>
<p class="k4subhead">Encourage Them</p>
<p class="k4text">For folks already working in our field, mentoring and other forms of encouragement can give a helpful boost to our newly or almost minted librarians. Share a blog post from a writer like Keane or offer to host a visiting student chapter at your facility. Listen to what they have to say. Review résumés and cover letters with those who might be volunteering at your library. Give advice.</p>
<p class="k4text">Make this goal institutional. Take a look at Gwinnett County Public Library’s (GCPL) <a href="https://www.gwinnettpl.org/innovativeaward/" target="_blank" rel="noopener noreferrer">Innovative Librarians Award</a> to see how we might <a href="http://lj.libraryjournal.com/2017/11/library-education/new-award-honors-innovative-lis-students/" target="_blank" rel="noopener noreferrer">build up our next generation of librarians</a>. The library is seeking to cultivate new ideas for the profession while at the same time giving LIS students a platform at which to begin building their brand and participation.</p>
<p class="k4text">Michael Casey, director of customer experience for GCPL in metropolitan Atlanta, said, “When hiring professional librarians, we&#8217;re always looking for those who are willing to put forth their innovative ideas and therefore are willing, themselves, to change. What better way to discover new and innovative ideas while at the same time giving students and recently graduated librarians an opportunity to make a name for themselves in the greater profession? It&#8217;s never too early to start participating and contributing. Being recognized, and winning a little prize money, doesn&#8217;t hurt, either!”</p>
<p class="k4text">I appreciate GCPL’s initiative and would love to see this type of award adopted by other types of libraries. We often say we should “grow our own” at an institutional level, but perhaps it’s time to encourage and reward innovative thinking in the broader profession as well.</p>
</div>   <div id="magazine-ref">
      <p><strong><em>This article was published in </em>Library Journal<em>'s November 15, 2017 issue. <a href="https://subscribe.pcspublink.com/sub/subscribeform_msi.aspx?t=JWECNT&p=LBJL" target="_blank">Subscribe today</a> and save up to 35% off the regular subscription rate.</em></strong></p>
   	</div>
<div class="author-box"><div><img alt='Michael Stephens' src='http://lj.libraryjournal.com/wp-content/uploads/2012/01/Michael-Stephens_avatar.png' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Michael Stephens</strong><br /><p>Michael Stephens (<a href="mailto:mstephens7@mac.com">mstephens7@mac.com</a>) is Associate Professor at the School of Information, San Jose State University, CA</p>
</div></div><div class="post-meta"><span class="categories">Filed Under: <a href="http://lj.libraryjournal.com/library-education/" rel="category tag">Library Education</a>, <a href="http://lj.libraryjournal.com/lj-in-print/" rel="category tag">LJ in Print</a>, <a href="http://lj.libraryjournal.com/opinion/michael-stephens/" rel="category tag">Office Hours</a></span> <span class="tags">Tagged With: <a href="http://lj.libraryjournal.com/tag/innovative-librarians-award/" rel="tag">Innovative Librarians Award</a>, <a href="http://lj.libraryjournal.com/tag/lj_2017_nov_15/" rel="tag">LJ_2017_Nov_15</a></span> <span class="post-comments"><strong>Discussion:</strong> <a href="http://lj.libraryjournal.com/2017/12/opinion/michael-stephens/making-name-office-hours/#respond"><strong>Leave a Comment</strong></a></span></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://lj.libraryjournal.com/2017/12/opinion/michael-stephens/making-name-office-hours/" data-a2a-title="Making a Name | Office Hours"><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F12%2Fopinion%2Fmichael-stephens%2Fmaking-name-office-hours%2F&amp;linkname=Making%20a%20Name%20%7C%20Office%20Hours" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F12%2Fopinion%2Fmichael-stephens%2Fmaking-name-office-hours%2F&amp;linkname=Making%20a%20Name%20%7C%20Office%20Hours" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F12%2Fopinion%2Fmichael-stephens%2Fmaking-name-office-hours%2F&amp;linkname=Making%20a%20Name%20%7C%20Office%20Hours" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F12%2Fopinion%2Fmichael-stephens%2Fmaking-name-office-hours%2F&amp;linkname=Making%20a%20Name%20%7C%20Office%20Hours" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F12%2Fopinion%2Fmichael-stephens%2Fmaking-name-office-hours%2F&amp;linkname=Making%20a%20Name%20%7C%20Office%20Hours" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F12%2Fopinion%2Fmichael-stephens%2Fmaking-name-office-hours%2F&amp;linkname=Making%20a%20Name%20%7C%20Office%20Hours" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Flj.libraryjournal.com%2F2017%2F12%2Fopinion%2Fmichael-stephens%2Fmaking-name-office-hours%2F&amp;linkname=Making%20a%20Name%20%7C%20Office%20Hours" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>    <div class="comment-policy-box">
        <strong><em>Comment Policy:</em></strong>
        <ol style="margin-left:20px;">
            <li>Be respectful, and do not attack the author, people mentioned in the article, or other commenters. Take on the idea, not the messenger.</li>
            <li>Don't use obscene, profane, or vulgar language.</li>
            <li>Stay on point. Comments that stray from the topic at hand may be deleted.</li>
            <li>Comments may be republished in print, online, or other forms of media, per our <a href="http://lj.libraryjournal.com/about/terms-of-use/" target="_blank">Terms of Use</a>.</li>
        </ol>
        <p>We are not able to monitor every comment that comes through (though some comments with links to multiple URLs are held for spam-check moderation by the system). If you see something objectionable, please <a href="mailto:support@mediasourceinc.com">let us know</a>. Once a comment has been flagged, a staff member will investigate.</p>
        <p>We accept clean XHTML in comments, but don't overdo it and please limit the number of links submitted in your comment. For more info, see the full <a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a>.</p>
    </div>
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/opinion/michael-stephens/making-name-office-hours/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://lj.libraryjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80230' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4a96d6b7a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- LJRectangle300x250 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250");
</script></div>
		</div></div>
<div id="popular-widget-4" class="widget popular-widget"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Recent & Popular</h4>

<div class="pop-layout-v"><ul id="pop-widget-tabs-4" class="pop-widget-tabs pop-widget-tabs-3" ><li><a href="#recent" rel="nofollow"><span>Recent </span> Posts</a></li><li><a href="#commented" rel="nofollow"><span>Most </span>Commented</a></li><li><a href="#viewed" rel="nofollow"><span>Most </span>Viewed</a></li></ul><div class="pop-inside-4 pop-inside"><ul id="pop-widget-recent-4"><li><a href="http://lj.libraryjournal.com/2017/12/opinion/michael-stephens/making-name-office-hours/" title="Making a Name | Office Hours" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new-70x70.jpg" class="attachment-Mini Square size-Mini Square wp-post-image" alt="" srcset="http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new-100x100.jpg 100w, http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new-144x144.jpg 144w, http://lj.libraryjournal.com/wp-content/uploads/2016/10/Michael-Stephens_new.jpg 170w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">Making a Name | Office Hours</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/12/in-the-bookroom/post/a-movable-literary-feast-albertine-prize-short-list-announced/" title="A Movable Literary Feast | Albertine Prize Short List Announced" rel="bookmark"><span class="pop-overlay"><span class="pop-title">A Movable Literary Feast | Albertine Prize Short List Announced</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/12/opinion/steven-bell/textbook-affordability-whats-happening-state-bell-tower/" title="Textbook Affordability: What’s Happening in Your State | From the Bell Tower" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-70x70.jpg" class="attachment-Mini Square size-Mini Square wp-post-image" alt="Steven Bell" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-170x170.jpg 170w, http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-100x100.jpg 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-144x144.jpg 144w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">Textbook Affordability: What’s Happening in Your State | From the Bell Tower</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/12/collection-development/book-pulse/celebrity-deals-even-more-best-lists-bookish-news-book-pulse/" title="Celebrity Deals, Even More Best Lists, &amp; Bookish News | Book Pulse" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Celebrity Deals, Even More Best Lists, &amp; Bookish News | Book Pulse</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/12/funding/residents-sue-escondido-library-outsourcing/" title="Residents Sue Escondido Over Library Outsourcing" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/12/Escondido4-70x70.jpg" class="attachment-Mini Square size-Mini Square wp-post-image" alt="" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/12/Escondido4-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/12/Escondido4-170x170.jpg 170w, http://lj.libraryjournal.com/wp-content/uploads/2017/12/Escondido4-100x100.jpg 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/12/Escondido4-144x144.jpg 144w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">Residents Sue Escondido Over Library Outsourcing</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/12/collection-development/book-pulse/publishing-and-sexual-harrassment-book-pulse/" title="Publishing and Sexual Harassment | Book Pulse" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Publishing and Sexual Harassment | Book Pulse</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/12/advocacy/net-neutrality-fight-likely-move-courts-congress/" title="Net Neutrality Fight Likely to Move to Courts, Congress" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/12/171204_FCC-70x70.png" class="attachment-Mini Square size-Mini Square wp-post-image" alt="Federal Communication Commission logo" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/12/171204_FCC-70x70.png 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/12/171204_FCC-170x170.png 170w, http://lj.libraryjournal.com/wp-content/uploads/2017/12/171204_FCC-100x100.png 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/12/171204_FCC.png 200w, http://lj.libraryjournal.com/wp-content/uploads/2017/12/171204_FCC-144x144.png 144w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">Net Neutrality Fight Likely to Move to Courts, Congress</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-commented-4"><li><a href="http://lj.libraryjournal.com/2017/11/awards/renee-f-hill-ljalise-excellence-in-teaching-award-winner-2017/" title="Renee F. Hill | LJ/ALISE Excellence in Teaching Award Winner 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171102webTeachingHill1-70x70.jpg" class="attachment-Mini Square size-Mini Square" alt="" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171102webTeachingHill1-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171102webTeachingHill1-170x170.jpg 170w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171102webTeachingHill1-100x100.jpg 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171102webTeachingHill1-144x144.jpg 144w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">Renee F. Hill | LJ/ALISE Excellence in Teaching Award Winner 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/11/opinion/one-cool-thing/reading-reward-one-cool-thing/" title="Reading Is Its Own Reward | One Cool Thing" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/11/LJ171101webnewssmall0018-70x70.jpg" class="attachment-Mini Square size-Mini Square wp-post-image" alt="" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/11/LJ171101webnewssmall0018-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/LJ171101webnewssmall0018-170x170.jpg 170w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/LJ171101webnewssmall0018-100x100.jpg 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/LJ171101webnewssmall0018-144x144.jpg 144w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">Reading Is Its Own Reward | One Cool Thing</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/12/managing-libraries/lj-index/class-of-2017/americas-star-libraries-top-rated-libraries-lj-index-2017/" title="America’s Star Libraries: Top-Rated Libraries | LJ Index 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175-70x70.jpg" class="attachment-Mini Square size-Mini Square wp-post-image" alt="" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175-170x170.jpg 170w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175-100x100.jpg 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175-144x144.jpg 144w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175.jpg 175w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">America’s Star Libraries: Top-Rated Libraries | LJ Index 2017</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-4"><li><a href="http://lj.libraryjournal.com/2017/12/managing-libraries/lj-index/class-of-2017/all-the-stars-2017-state-by-state/" title="All the Stars, State by State | LJ Index 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibsMap-70x70.jpg" class="attachment-Mini Square size-Mini Square wp-post-image" alt="" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibsMap-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibsMap-170x170.jpg 170w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibsMap-100x100.jpg 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibsMap-144x144.jpg 144w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">All the Stars, State by State | LJ Index 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/12/managing-libraries/lj-index/class-of-2017/americas-star-libraries-top-rated-libraries-lj-index-2017/" title="America’s Star Libraries: Top-Rated Libraries | LJ Index 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175-70x70.jpg" class="attachment-Mini Square size-Mini Square wp-post-image" alt="" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175-170x170.jpg 170w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175-100x100.jpg 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175-144x144.jpg 144w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201webStarLibs2017square175.jpg 175w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">America’s Star Libraries: Top-Rated Libraries | LJ Index 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/11/buildings/year-in-architecture-2017/" title="LJ&#039;s Top Trends in Library Architecture | Year in Architecture 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/11/Arch2017WebFeaturedImage-70x70.jpg" class="attachment-Mini Square size-Mini Square wp-post-image" alt="" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/11/Arch2017WebFeaturedImage-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/Arch2017WebFeaturedImage-100x100.jpg 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/Arch2017WebFeaturedImage-144x144.jpg 144w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/Arch2017WebFeaturedImage.jpg 170w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">LJ's Top Trends in Library Architecture | Year in Architecture 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/11/opinion/steven-bell/five-trends-changing-higher-education-that-librarians-need-to-watch-from-the-bell-tower/" title="Five Trends Changing Higher Education That Librarians Need to Watch | From the Bell Tower" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-70x70.jpg" class="attachment-Mini Square size-Mini Square wp-post-image" alt="Steven Bell" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-170x170.jpg 170w, http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-100x100.jpg 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/02/NewStevenBell_02_17-144x144.jpg 144w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">Five Trends Changing Higher Education That Librarians Need to Watch | From the Bell Tower</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/12/managing-libraries/lj-index/class-of-2017/find-your-library-2017/" title="Find Your Library | LJ Index 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/12/spreadsheet-128x128-70x70.png" class="attachment-Mini Square size-Mini Square wp-post-image" alt="" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/12/spreadsheet-128x128-70x70.png 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/12/spreadsheet-128x128-100x100.png 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/12/spreadsheet-128x128.png 128w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">Find Your Library | LJ Index 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/12/managing-libraries/lj-index/class-of-2017/the-star-libraries-by-expenditure-category-2017/" title="The Star Libraries by Expenditure Category | LJ Index 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/12/spreadsheet-128x128-70x70.png" class="attachment-Mini Square size-Mini Square wp-post-image" alt="" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/12/spreadsheet-128x128-70x70.png 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/12/spreadsheet-128x128-100x100.png 100w, http://lj.libraryjournal.com/wp-content/uploads/2017/12/spreadsheet-128x128.png 128w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">The Star Libraries by Expenditure Category | LJ Index 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://lj.libraryjournal.com/2017/12/managing-libraries/lj-index/class-of-2017/all-time-all-stars-2017/" title="All-Time All-Stars | LJ Index 2017" rel="bookmark"><img width="70" height="70" src="http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201starLibs2017allStars1-70x70.jpg" class="attachment-Mini Square size-Mini Square wp-post-image" alt="" srcset="http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201starLibs2017allStars1-70x70.jpg 70w, http://lj.libraryjournal.com/wp-content/uploads/2017/11/ljx171201starLibs2017allStars1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /><span class="pop-overlay"><span class="pop-title">All-Time All-Stars | LJ Index 2017</span> </span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div></div>

<div id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://www.infodocket.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://lj.libraryjournal.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">INFOdocket by Gary Price</a></h4>
</div></div>
<div id="text-44" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--BlogBoxFeed-->
<!--BlogBoxFeed2--></div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><center><!-- LJHalfpage300x600 -->
<script type='text/javascript'>
GA_googleFillSlot("LJHalfpage300x600");
</script></center></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- LJRectangle300x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250_2");
</script></div>
		</div></div>
<div id="text-16" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="http://jobs.libraryjournal.com?ref=sbar" target="new"><img src="http://lj.libraryjournal.com/wp-content/uploads/2012/01/JobZone_238X90-sidebar.gif" alt="Job Zone"/></a></center><br />

<script id="rm_Source" type="text/javascript" src="http://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 4787;</script></div>
		</div></div>
<div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Library Journal</h4>
<div class="menu-about-menu-container"><ul id="menu-about-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="http://lj.libraryjournal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16031"><a href="http://lj.libraryjournal.com/contact-us/">Masthead</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16029"><a href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/">Contact the Reviews Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">LJ Social Media</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62177"><a href="http://lj.libraryjournal.com/contact-us/">Print Subscriptions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73052"><a href="http://media.libraryjournal.com/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=menu&#038;utm_campaign=ljsadvertising">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2742"><a href="http://lj.libraryjournal.com/awards/?ref=menu">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6615"><a>Submissions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://lj.libraryjournal.com/contact-us/submissions/">News, Features, Feedback, etc.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6614"><a href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/?ref=lj-about">Submitting Titles to the LJ Book Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://lj.libraryjournal.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56033"><a href="http://lj.libraryjournal.com/about/diversity/">Diversity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://lj.libraryjournal.com/about/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="http://lj.libraryjournal.com/about/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div></div></div>
</div></div></div><div align="center" style="clear: both; margin-top:20px; margin-bottom:20px">
<!-- 728x90_2 -->
<script type="text/javascript">
GA_googleFillSlot("LJLeaderboard728x90_2");
</script>
</div>
<div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">On Twitter</h4>
			<div class="textwidget"><a class="twitter-timeline"
  href="https://twitter.com/LibraryJournal"
  data-height="500"
  data-chrome="noheader nofooter">
Tweets by @LibraryJournal
</a></div>
		</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">On Facebook</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/libraryjournalmagazine/" data-tabs="timeline" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/libraryjournalmagazine/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/libraryjournalmagazine/">Library Journal</a></blockquote></div></div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">LJ Resources</h4>
<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2710"><a href="https://subscribe.pcspublink.com/sub/subscribeform_msi.aspx?t=JWETXT&#038;p=LBJL">Subscribe to LJ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15032"><a href="https://subscribe.pcspublink.com/subscriptionpages/subscribe.aspx?guid=b2be2f8e-fd3f-4e69-83b0-84cc65ae8271">Subscribe to Library Hotline</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="http://lj.libraryjournal.com/apps/">LJ for iPad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2679"><a href="http://bookverdict.com/browse.xqy?ref=menu">Book Verdict</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18512"><a href="http://lj.libraryjournal.com/forms/LJsub.php">Subscribe to Email Newsletters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22611"><a href="http://lj.libraryjournal.com/awards-info/">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59911"><a href="http://www.thedigitalshift.com/research/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66742"><a href="http://lj.libraryjournal.com/white-papers/">Case Studies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65565"><a href="http://learn.libraryjournal.com/?utm_source=ljweb&#038;utm_medium=nav&#038;utm_term=professional%20development%20for%20librarians&#038;utm_campaign=ljpd">Professional Development</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79817"><a href="http://learn.libraryjournal.com/live/designing-future/">Live Workshop: Designing the Future</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79371"><a href="http://learn.libraryjournal.com/courses/demistifying-design-thinking/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=events&#038;utm_campaign=designthinking/">Online Course: Demistifying Design Thinking</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69847"><a href="http://lj.libraryjournal.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79816"><a href="http://lj.libraryjournal.com/librarycon-live/">LibraryCon Live! Virtual Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80066"><a href="http://lj.libraryjournal.com/public-library-think-tank/">Public Library Think Tank</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69156"><a href="http://lj.libraryjournal.com/techknowledge-2017/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=eventnav&#038;utm_campaign=tds2017">ARCHIVE: TechKnowledge Virtual Conference</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69848"><a href="http://lj.libraryjournal.com/designinstitute/?utm_source=ljweb&#038;utm_medium=web&#038;utm_content=events&#038;utm_campaign=designinstitute">Design Institute</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69448"><a href="http://lj.libraryjournal.com/directors-summit?utm_source=ljweb/&#038;utm_medium=web/&#038;utm_content=events/&#038;utm_campaign=directorssummit/">Directors&#8217; Summit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48255"><a href="http://self-e.libraryjournal.com/">SELF-e</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48257"><a href="https://library-journal.biblioboard.com/">SELF-e Submissions</a></li>
</ul>
</li>
</ul></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Top of Page</a></p></div><div class="creds"><p>Copyright <em>Library Journal</em> &#x000A9;&nbsp;2017</p></div></div></div></div><!-- Powered by WPtouch Pro: 3.8.4 --><script type="text/javascript">
  /* <![CDATA[ */
  document.write (
    '<img src="http://mediasource.actonservice.com/acton/bn/10574/visitor.gif?ts='+
    new Date().getTime()+
    '&ref='+escape(document.referrer) + '">'
  );
  var aoAccountId = '10574';
  var aoCookieMode = 'STANDARD';
  var aoCookieDomain = 'actonservice.com';
  var aoServerContext = 'http://mediasource.actonservice.com/acton';
  /* ]]> */
</script>

<script>
  window.onload = function() {
    // Delay to allow the async Google Ads to load
    setTimeout(function() {
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/s/g, "").length == 0) {
        if (typeof ga !== 'undefined') {
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});
        } else if (typeof _gaq !== 'undefined') {
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
</script>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=198617130272555";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPtouchResponsiveImages = {"ajaxurl":"http:\/\/lj.libraryjournal.com\/wp-admin\/admin-ajax.php","nonce":"077c3e22a2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/wptouch-data/extensions/responsive-images/wptouch-responsive.js?ver=acb766c6067f046105f8b1263b9e5172'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/themes/news/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' async src='http://lj.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' async src='http://lj.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.0'></script>
<script type='text/javascript' async src='http://lj.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"80230","ajaxurl":"http:\/\/lj.libraryjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://lj.libraryjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script async="async" type='text/javascript' src='http://lj.libraryjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
		<script type="text/javascript">
			if(typeof jQuery != "undefined") {
					jQuery('.siq-expsearch-icon').each(function(){
					var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;
					var inputBox = searchBox.find('.siq-expsearch-input');
					
					jQuery(this).on('click', function () {
						if (!searchBox.hasClass('siq-search-open')) {
							searchBox.addClass('siq-search-open');
							inputBox.focus();
						} else {
							searchBox.removeClass('siq-search-open');
							inputBox.focusout();
						}
					});
					jQuery('body').click(function (evt) {
						if (evt.target.id == "siq-menu-searchbox-wrap")
							return;
						if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
							return;

						if (searchBox.hasClass('siq-search-open')) {
							searchBox.removeClass('siq-search-open');
						}
					});
				});
			}
		</script>
		</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: lj.libraryjournal.com @ 2017-12-07 15:43:19 by W3 Total Cache -->